DIY Turbo Discussion greddy on a 1.8? homebrew kit?
Sponsored by:
Sponsored by:

Deuce's MSM built tread

 
Old 06-04-2019, 07:36 PM
  #21  
Newb
Thread Starter
 
Join Date: Oct 2018
Location: Montréal
Posts: 23
Total Cats: 1
Default

Originally Posted by sixshooter View Post
Injector dead times
Originally Posted by x_25 View Post
Yeah, check that. I accidently had mine set to 500% correction cruve and had 10ms of fuel at idle on 640cc injectors. Had the same results.
Thanks for the reply guys , I'll look into that soon as a get my serial adapter by the end of the week hopefully.

But i do have a question about it tho

At some point I've overlayed the two maps ( base map and the current map ) and the only two highlited difference was the injector size and the scalling .

So I thecnicly didn't touch the injector dead time , so my question is does the dead time vary that much from an injector to an other ?

Last edited by Deuce; 06-04-2019 at 08:47 PM.
Deuce is offline  
Old 06-04-2019, 09:51 PM
  #22  
Moderator
iTrader: (12)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 19,329
Total Cats: 2,434
Default

Yes
sixshooter is offline  
Old 06-10-2019, 07:21 PM
  #23  
Newb
Thread Starter
 
Join Date: Oct 2018
Location: Montréal
Posts: 23
Total Cats: 1
Default

So I received my serial adaptor friday , the thing connected first try with the ecu , pretty happy that I can finally use my own laptop .

As for the car well I've set the timing and that's about it for last weekend.

So here's the part that gets tricky , from what I've reed on the internet I have to have a smooth idleling vehicule to find and set the injector dead time which I don't have cause the car plain won't start at all.

I have no information what so ever about the injectors except the sizing 950cc .

So is there a way to guessmate a little something for at least get the car running ??
Deuce is offline  
Old 06-10-2019, 08:11 PM
  #24  
Supporting Vendor
iTrader: (9)
 
nigelt's Avatar
 
Join Date: Aug 2014
Location: Carmel Valley, CA
Posts: 1,228
Total Cats: 216
Default

Do you have pictures of the injectors?
__________________
FlowForce 380 |640| 960 Injectors // LS Coil PNP harnesses and complete kits // goflowforce.com

nigelt is online now  
Old 06-10-2019, 08:44 PM
  #25  
Newb
Thread Starter
 
Join Date: Oct 2018
Location: Montréal
Posts: 23
Total Cats: 1
Default

Originally Posted by nigelt View Post
Do you have pictures of the injectors?
I can grab some Wednesday or Thursday

Thanks

Last edited by Deuce; 06-11-2019 at 07:00 PM.
Deuce is offline  
Old 06-14-2019, 07:35 PM
  #26  
Newb
Thread Starter
 
Join Date: Oct 2018
Location: Montréal
Posts: 23
Total Cats: 1
Default

Talk with my friend who sold them to me , they are Bosch for an LSA out off a camaro zl1 . The cap have been machined to make them 950cc

Similar to that



Last edited by Deuce; 06-22-2019 at 05:51 PM.
Deuce is offline  
Old 06-22-2019, 07:39 PM
  #27  
Newb
Thread Starter
 
Join Date: Oct 2018
Location: Montréal
Posts: 23
Total Cats: 1
Default

Sup guys ,

Long story short the car still isn't starting , I've done a datalogging of it cranking (it's suppose to be attached to this post if I'm not too stupid )

I've send the log to diyautotune by email , they been rly supportive to this point , but they needed a log to help me further .

I'm not expecting a respond before monday or tuesday , so if anybody as an idea of what's going on and/or can help me with the log I've post I'll try it tomorow.

Tonight I'm going out to celebrate the Saint-Jean-Baptist .... the equivalent of the 4 of July for u guys .

Thanks in advance for any help
Attached Files
File Type: msl
test1.msl (282.1 KB, 4 views)
Deuce is offline  
Old 07-02-2019, 07:41 PM
  #28  
Newb
Thread Starter
 
Join Date: Oct 2018
Location: Montréal
Posts: 23
Total Cats: 1
Default

Update !!

It finally start !! I ended up driping starter fluid directly into the intake while cranking until it started . Than kept it alive with the trottle while a friend of mine was tuning the injector and **** I know nothing about .

Now it starts every time

After that I've installed my ATI damper with fab9 36-2 trigger wheel and everyting's still fine .

Which leaves me with only 4 things to do :
-Wiring my honda COP
-Wirning the wideband into the ms3
-Installing an EBC
-Dyno tune

I wanna run sequential ignition and i was gonna wire it the hard way until I saw this


Is this still relevant ? Cause if yes that would be so easy

thanks
Deuce is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
crono36
Miata parts for sale/trade
4
10-26-2013 03:46 AM
Braineack
Current Events, News, Politics
13
07-13-2013 10:32 AM
keinayo
Miata parts for sale/trade
17
06-30-2008 01:52 PM
MikeRiv87
Miata parts for sale/trade
20
03-11-2008 11:34 AM
hustler
Insert BS here
12
04-17-2007 06:00 PM


Thread Tools
Search this Thread
Quick Reply: Deuce's MSM built tread


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.