Howling when spooling, and turbo shutdown noise. Dead turbo? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 08-05-2013, 03:49 AM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2008
Location: Omaha, NE
Posts: 54
Total Cats: 0
Default Howling when spooling, and turbo shutdown noise. Dead turbo?

well my turbo setup has a whole 200 miles or so on it and im thinking its broken already. first off i had installed a stock garrett sr20 t25 with bad seals. scrapped that, then bought a godspeed 2871 churbo that had been working well. had it tuned before i drove it. car makes great power but instantly thought it had a leak because of a howling noise when under boost. well now its looking like its the turbo. I just noticed this dumb noise when shutting it down, sounds like bearings to me, but what do you think? the thing is brand new, had zero shaft play and spun super free. im in the process to see if i can exchange it for another but at this point i think that is wishful thinking.
im running a 4an braided supply line from the block with a .60 restrictor and a 5/8 drain line to the oil pan. its also been clocked so the drain is almost completely strait down. I am also running the coolant lines on it.

thoughts?
Please click the video link below.

IMG_0119 | Flickr - Photo Sharing!

EDIT, here is a video of the howling noise too. the car still makes awesome power but i know it shouldn't sound like a broken supercharger. and one last thing, i know the oil pressure gauge says that it has no pressure, but im in the process of swapping to the older actual unit. (my car is a 95) and the sending unit is not plugged in yet.

IMG_0120 | Flickr - Photo Sharing!

Last edited by lesac; 08-05-2013 at 04:24 AM.
lesac is offline   Reply With Quote
Old 08-05-2013, 07:43 AM   #2
Junior Member
Thread Starter
 
Join Date: Nov 2008
Location: Omaha, NE
Posts: 54
Total Cats: 0
Default

going to do a thorough boost leak check today, the only other thing i can think of would be if the wastegate door is not being held 100% shut since it just has an arm holding it closed and im running external.
lesac is offline   Reply With Quote
Old 08-05-2013, 08:27 AM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,851
Total Cats: 1,788
Default

the buzzing is odd, but i think it's a vacuum leak (probably through a gasket [think blowing through a blade of grass]). the cool down coasting is just what a BB turbo sounds like.
Braineack is offline   Reply With Quote
Old 08-05-2013, 03:45 PM   #4
Junior Member
Thread Starter
 
Join Date: Nov 2008
Location: Omaha, NE
Posts: 54
Total Cats: 0
Default

only problem is this is a journal bearing turbo.
lesac is offline   Reply With Quote
Old 08-05-2013, 04:30 PM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,851
Total Cats: 1,788
Default

hmmm. i can't imagine a journal bearing turbo ever spinning after the motor is shut...
Braineack is offline   Reply With Quote
Old 08-05-2013, 04:36 PM   #6
Senior Member
 
Join Date: May 2011
Location: Pennsylvania
Posts: 1,119
Total Cats: 33
Default

Narp... too much friction...
How does it sound at idle??? im with brain, I think it may be pressure escaping through a gasket somewhere, OR like one of your couplers is constantly queefing.
Unless there is some off the wall problem with the turbo itself, i just cant see that kind of sound coming from the turbo, Especially when there isnt really a loss of performance noted turbo-wise
supercooper is offline   Reply With Quote
Old 08-05-2013, 05:33 PM   #7
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,851
Total Cats: 1,788
Default

i want to see the video of your spinning the compressor by hand bro...
Braineack is offline   Reply With Quote
Old 08-05-2013, 07:56 PM   #8
Junior Member
Thread Starter
 
Join Date: Nov 2008
Location: Omaha, NE
Posts: 54
Total Cats: 0
Default

ok so here is the deal. this turbo is shot. massive shaft play in out and side to side. its been on the car for maybe 2-300 miles MAX. it was brand new. doesnt smoke. but the compressor has clearly been hitting the sides of the intake. did a pressure check, had a massive coupler leak, so that is probably the issue. Im just so mad now because too much oil killed my first t25 which was my own fault, but now i just get it redone with the correct restrictor and it looks like not enough oil has killed my brand new turbo. Im so sick of rebuilding this thing. my manifold works well but is retarded in terms of ease of access. so I have to tear down the entire system every time there is an issue. Ive done this at least half a dozen times now, and i just want the car to run without me needing to drop a few hundred dollars every time. I may just let the thing sit for a while till I can stop being mad at it and myself for making dumb mistakes. but for now Im 0 for 2 on turbos and my car is to remain parked. The oil line either has something blocking it or its kinked or idk. next step is to pull the drain off the oil pan and see what comes out when I start it.

Ill get a video here shortly to show how bad the thing wobbles.
lesac is offline   Reply With Quote
Old 08-05-2013, 08:09 PM   #9
Junior Member
Thread Starter
 
Join Date: Nov 2008
Location: Omaha, NE
Posts: 54
Total Cats: 0
Default

Ok here is a video of how loud and crappy my turbo is. first off please ignore the HLA ticking and the exhaust leak at the downpipe. but you can actually see the impeller wobbling when running. then ill shut it off and show you massive side to side movement. at the end of the video that sound is me pushing in and pulling out on the shaft, it definitely moves.

IMG_0122 | Flickr - Photo Sharing!
lesac is offline   Reply With Quote
Old 08-05-2013, 08:13 PM   #10
Senior Member
 
Join Date: May 2011
Location: Pennsylvania
Posts: 1,119
Total Cats: 33
Default

Damn thats alot of shaft play..... i figured a coupler was queefing somewhere.
What are your plans now?
supercooper is offline   Reply With Quote
Old 08-05-2013, 08:19 PM   #11
Junior Member
Thread Starter
 
Join Date: Nov 2008
Location: Omaha, NE
Posts: 54
Total Cats: 0
Default

well I dont really know. I have this godspeed turbo that is toast, and i have a sr20 t25 thats also toast. I guess either rebuild one the other or buy a third turbo. I'm sorta tapped out on my extra money for this project so i dont know what I want to do yet. Im just so mad right now that its going to just sit for a few days till i figure out what I want to do. the problem is it takes at least 4 hours to swap a turbo, this manifold positioning is so dumb. Ill probably pull it all apart and replace the oil feed line just to be safe. then idk. I want to finish it, but i need a break from it. It sucks, ive been budget piecing this together since last winter and now that it runs, it breaks not once but twice right away. also blew a heater core hose 2 days ago, and have run into a few other little issues, which are to be expected. but man, i just want to be done.
lesac is offline   Reply With Quote
Old 08-06-2013, 09:33 AM   #12
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,091
Total Cats: 90
Default

rebuild the t25 now and put it on, then rebuild the gopseed turbo for later. From what I've seen with the china turbos if you get one that eats itself it'll be right as rain after you rebuild it with a good rebuild kit.
Leafy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
ISO 1.6 turbo cast iron manifold cale saurage DIY Turbo Discussion 16 10-01-2015 12:25 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:35 AM.