It's alive! ALIVE! OMG BOOST, DO ME HARD - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 04-24-2008, 03:51 PM   #41
Senior Member
iTrader: (2)
 
Join Date: Mar 2006
Location: MA
Posts: 885
Total Cats: 2
Default

Quote:
Originally Posted by Braineack View Post
funny note: New IC is working great, barely seeing a rise in temps; only 3F on that 8psi pull to 6k, however, my CLT temps are higher
you're basing the IC effectiveness on air temp at idle vs temps seen during the 8psi pull, right? no before/after air temp guages, etc?
devin mac is offline   Reply With Quote
Old 04-24-2008, 03:58 PM   #42
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

Quote:
Originally Posted by devin mac View Post
you're basing the IC effectiveness on air temp at idle vs temps seen during the 8psi pull, right? no before/after air temp guages, etc?
I think he's comparing the rise in temp to his older, smaller intercooler.
kotomile is offline   Reply With Quote
Old 04-24-2008, 03:59 PM   #43
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Quote:
Originally Posted by Braineack View Post
OMG i love boost. seeing 8.2psi on my log so far. Porting the wastegate helped with creep now i just need to grow some ***** and take it wot. Tune is much better, changed a few settings and it's almost as good as it was.


funny note: New IC is working great, barely seeing a rise in temps; only 3F on that 8psi pull to 6k, however, my CLT temps are higher
Two questions.

1. Do you have pictures of your wastegate port? I know you did it yourself.
2. What kinda CLT temp difference are you seeing and when, cruise or boost?




Quote:
Originally Posted by devin mac View Post
you're basing the IC effectiveness on air temp at idle vs temps seen during the 8psi pull, right? no before/after air temp guages, etc?
Probably between cruise and boost.
Saml01 is offline   Reply With Quote
Old 04-24-2008, 04:02 PM   #44
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

on my last car i was seeing more like 170-180 cruise, now im seeing around 190 cruise and the fans are coming on more often. i did block about 75% of the radiator, where before it was more like 40%. plus i still have my license plate in the way

based on my old logs, the IC does a better job, but as i suspected at the cost of the cooling system, hence why I'm making an extractor hood.

pics of wastegate port:







enlarged it 15%, .88" to .92" IIRC, and added a small channel to help the flow.
Braineack is offline   Reply With Quote
Old 04-24-2008, 04:05 PM   #45
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

Quote:
Originally Posted by devin mac View Post
you're basing the IC effectiveness on air temp at idle vs temps seen during the 8psi pull, right? no before/after air temp guages, etc?
well since i know the temp just before i boost it, it's kinda like that. 82 before boost, 86 at 6k and 8.2psi....never saw such a low rise before. FWIW, I used to see a 17-20F delta with my old IC at 12-13psi....so i just need to man up and start tuning boost and taking more logs.
Braineack is offline   Reply With Quote
Old 04-24-2008, 04:09 PM   #46
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Quote:
Originally Posted by Braineack View Post
well since i know the temp just before i boost it, it's kinda like that. 82 before boost, 86 at 6k and 8.2psi....never saw such a low rise before. FWIW, I used to see a 17-20F delta with my old IC at 12-13psi....so i just need to man up and start tuning boost and taking more logs.
Pretty cool. Im curious to see the delta at that boost level though.

I dont remember, but you had to sac your AC to fit that IC right?

Also, did you do the port with a die grinder on the inside? What did you drill the hole with? Press?
Saml01 is offline   Reply With Quote
Old 04-24-2008, 04:11 PM   #47
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

You just need to build a motor and stop worrying about blowing things up...

At least your **** is in the car though.
miatamania is offline   Reply With Quote
Old 04-24-2008, 04:19 PM   #48
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,244
Total Cats: 291
Default

Extractor will fix that temp rise
m2cupcar is offline   Reply With Quote
Old 04-24-2008, 04:22 PM   #49
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Get that scoop installed already. Im curiuos as to how much a difference you see.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 04-24-2008, 04:22 PM   #50
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

Quote:
Originally Posted by Saml01 View Post
I dont remember, but you had to sac your AC to fit that IC right?
Nope, still have a/c. see my build thread. or check my site under new_miata/intercooler

Quote:
Also, did you do the port with a die grinder on the inside? What did you drill the hole with? Press?
Dremel with die grinder bit. maybe 20 minutes worth of working, checking with a digital caliper as the work progressed.
Braineack is offline   Reply With Quote
Old 04-24-2008, 04:26 PM   #51
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

Quote:
Originally Posted by miatamania View Post
You just need to build a motor and stop worrying about blowing things up...

built motors are bandaids for not knowing how to tune.
Braineack is offline   Reply With Quote
Old 04-24-2008, 04:28 PM   #52
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Quote:
Originally Posted by Braineack View Post
Nope, still have a/c. see my build thread. or check my site under new_miata/intercooler



Dremel with die grinder bit. maybe 20 minutes worth of working, checking with a digital caliper as the work progressed.
May I just say again, I love that site of yours. Could use better navigation but its still pretty awesome. I couldnt find the IC in there first time around.

You got the hole that round with a die grinder, impressive.

If my **** creeps, I may just have to follow in your footsteps.
Saml01 is offline   Reply With Quote
Old 04-24-2008, 04:34 PM   #53
Senior Member
iTrader: (2)
 
Join Date: Mar 2006
Location: MA
Posts: 885
Total Cats: 2
Default

you don't have a coolant reroute, do you, brain? i need to do something either in that department or an extractor hood soon. cruising on the highway last weekend, after about 30min at 4krpm, my temp guage needle was sitting probably 2/3 of the way up. i wasn't logging at the time, so i don't know exactly what it was, but i didn't like seeing the guage there, since i'm used to seeing it between 1/3 and 1/2 mark, as far as sweep is concerned...
devin mac is offline   Reply With Quote
Old 04-24-2008, 04:48 PM   #54
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

once the fans kick on, im fine. and yes i have an extractor hood in the works. no coolant reroute bullshit im not overheating, just normals operating temps seem higher than my previous setup, which is fine.
Braineack is offline   Reply With Quote
Old 04-24-2008, 04:49 PM   #55
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

I seriously have to figure out this CLT sensor stuff on my car, im still letting it peg at 215. Thats def not gonna be good with a turbo on the engine.
Saml01 is offline   Reply With Quote
Old 04-24-2008, 04:53 PM   #56
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,244
Total Cats: 291
Default

Quote:
Originally Posted by Braineack View Post
built motors are bandaids for not knowing how to tune.


Were you fixing boost creep with the port job? did it work? notice any difference?
m2cupcar is offline   Reply With Quote
Old 04-24-2008, 04:54 PM   #57
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Quote:
Originally Posted by Saml01 View Post
I seriously have to figure out this CLT sensor stuff on my car, im still letting it peg at 215. Thats def not gonna be good with a turbo on the engine.
Damn, my water temps peg 220 with turbo and thats only if im sitting still for too long. The hood deff helps but I think my fans are the weak point.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 04-24-2008, 04:57 PM   #58
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Quote:
Originally Posted by levnubhin View Post
Damn, my water temps peg 220 with turbo and thats only if im sitting still for too long. The hood deff helps but I think my fans are the weak point.
No No, you dont get it papi.

My MS reads the temp off the sensor wrong because the resistance values or bias resistance value is incorrect. There seems to be some confusion with the 96/97 cars in terms of that.
Saml01 is offline   Reply With Quote
Old 04-24-2008, 05:00 PM   #59
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

Quote:
Originally Posted by m2cupcar View Post


Were you fixing boost creep with the port job? did it work? notice any difference?
yeah, wastegate was hitting 10psi at 3600rpm before and rising to something like 14psi at redline. I haven't made any WOT pulls, but from what i can tell the creep is gone....EBC map will be the best test. I was dropping the 0% DC at redline
Braineack is offline   Reply With Quote
Old 04-24-2008, 05:36 PM   #60
Junior Member
iTrader: (6)
 
Join Date: Oct 2007
Location: So Cal
Posts: 331
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
built motors are bandaids for not knowing how to tune.
LOL so true... (Says the guy who is running stock management while building his MSII).

levnubhin those temps seem high...I never see above 212 on my Scangauge even when beating on it. This is with stock cooling as well, should drop even more with the oil cooler installed.
99NBMia is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
1991 special edition with hard top full part out JC, NJ russian Miata parts for sale/trade 6 10-08-2015 04:01 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:17 AM.