Just changed oil and I still have noisy lifters WTF MAN! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 12-18-2006, 06:55 PM   #1
Senior Member
Thread Starter
 
Join Date: Dec 2005
Posts: 1,167
Total Cats: -1
Unhappy Just changed oil and I still have noisy lifters WTF MAN!

I just changed my motor oil at 141,000 miles Using penzoil 10w-40 fully synthetic and also used lucas engine restorer ....(great stuff), I changed the oil filter with a oem one....did everything right, Oh aND I didnt forget the drain plug seal this time....My lifters are noisy at start-up and then become very subtle But I can still hear it and it is annoying the f*** outta me....Last oil change I did 2,900 miles ago I used mobil 10w-30 fully synthetic with no problems at all.....I don't get what the deal is...any reccomondations?
RicanmiataRacer is offline   Reply With Quote
Old 12-18-2006, 06:56 PM   #2
Senior Member
Thread Starter
 
Join Date: Dec 2005
Posts: 1,167
Total Cats: -1
Default

Oh And I just did this on friday....and still the same bullcrap!
RicanmiataRacer is offline   Reply With Quote
Old 12-18-2006, 07:08 PM   #3
Newb
 
Join Date: Nov 2006
Location: hawaii, Oahu
Posts: 27
Total Cats: 0
Default

One of my friends is a mazda tech and he told me to use 20w-50. I havent tried it yet, but I am here in the next few days.
nightrider1992 is offline   Reply With Quote
Old 12-18-2006, 07:11 PM   #4
Elite Member
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

a lot of cars do this, don't worry about it
Mach929 is offline   Reply With Quote
Old 12-18-2006, 07:22 PM   #5
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

Are you sure the oil bandit hasn't been by to steal all your oil again?

A little noise isn't anything to be worried about. You can play around with oil weights to see what works. I go with a heavier oil (15W50) and it seems to help a lot.

I'd ditch the oil restoring crap though.

Jay
jayc72 is offline   Reply With Quote
Old 12-18-2006, 07:29 PM   #6
Senior Member
iTrader: (6)
 
Join Date: Mar 2005
Location: Sammamish, Washington
Posts: 1,396
Total Cats: 0
Default

My Miata was really quiet with Redline 10w30.
Kelly is offline   Reply With Quote
Old 12-18-2006, 07:30 PM   #7
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,240
Total Cats: 290
Default

The problem with the hlas is the get clogged and won't pump up. I haven't taken them apart, you can disassemble the larger Mazda hlas and clean them. Don't know if it applies to the Miata's hlas. Problem is, it's a lot of work- worth the price of new ones is what you have to decide. If they're not pumping up, you are losing valve lift and that means losing power. Cleaning HLAs
m2cupcar is offline   Reply With Quote
Old 12-18-2006, 09:06 PM   #8
Elite Member
iTrader: (4)
 
Join Date: Sep 2006
Location: Charlotte, NC
Posts: 3,049
Total Cats: 5
Default

I'd say the problem is you're using Penzoil...

I'm sorry I have nothing constructive to add to this thread
Efini~FC3S is online now   Reply With Quote
Old 12-18-2006, 09:08 PM   #9
Senior Member
 
boostinsteve's Avatar
 
Join Date: Oct 2006
Location: Honolulu, HI
Posts: 563
Total Cats: 0
Default

You can try running some engine cleaner through for just a recommendation. Sometimes with hydraulic lifters, they just need to have all the gunk dissolved using seafoam, and then running a motor flush. Hydraulic lifters are not known for the longest life span either, or at least in the domestic world.
boostinsteve is offline   Reply With Quote
Old 12-18-2006, 09:30 PM   #10
Senior Member
 
Join Date: Jan 2005
Posts: 737
Total Cats: 0
Default

I use 15w50 mobil all year round. I never get any lifter noise. If you have lifter noise i would flush your engine...use some ATF and run the engine on that for about 15min and then drain it all out. Either that or you can just get some engine flush and do the same process. You likely have something obstructing the HLA oil passages and thats causing the lifter noise you are hearing.
F20turbo is offline   Reply With Quote
Old 12-18-2006, 10:45 PM   #11
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

My motor with 75k on it was loud as hell no matter what. This new engine mileage unknown ticks for 3-10secs and is quiet. My alternator belt on the other hand needs replacing and sounds like marbles...
Braineack is offline   Reply With Quote
Old 12-18-2006, 11:24 PM   #12
Senior Member
 
Join Date: Dec 2004
Posts: 1,450
Total Cats: -1
Default

Mix of 15w50 and 10w30 Mobil 1, and lifter noise usually doesn't come to haunt my 125k miles car.
bripab007 is offline   Reply With Quote
Old 12-18-2006, 11:38 PM   #13
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,362
Total Cats: 1,323
Default

2Twisty flush?
Savington is online now   Reply With Quote
Old 12-19-2006, 01:04 AM   #14
Senior Member
 
Join Date: Dec 2004
Posts: 1,450
Total Cats: -1
Default

What?! And listen to all those gay-*** **** and their faggy gay-asses?! OMFG teh noez way!11!1!!!

Nothing good has ever come of M.net, don't you know that already?

bripab007 is offline   Reply With Quote
Old 12-19-2006, 01:35 AM   #15
Elite Member
iTrader: (3)
 
Join Date: Dec 2004
Location: Houston
Posts: 2,904
Total Cats: 4
Default

my friend uses 0-40 and has no nose. But we are also in texas and cold means nothing to us lol
Pitlab77 is offline   Reply With Quote
Old 12-19-2006, 01:51 AM   #16
Senior Member
iTrader: (2)
 
SamS's Avatar
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 1,254
Total Cats: 7
Default

The cold effects you even less when you can't get a runny nose

May I ask how it happened to your friend?:gay:
SamS is offline   Reply With Quote
Old 12-19-2006, 03:36 AM   #17
Newb
 
Join Date: Jun 2006
Location: Hooters/ The Strip Club
Posts: 39
Total Cats: 0
Default

If it's not cold, run 20-50 and ditch the Lucas **** and put in some Marvel Mystery Oil......
KPate is offline   Reply With Quote
Old 12-19-2006, 04:52 AM   #18
Senior Member
 
Join Date: Mar 2005
Posts: 531
Total Cats: 0
Default

my solution...

Gunk engine flush about every 3rd or 4th depending on how long its been, you add to the old oil idle for 5 min, drain. dont rev just idle. then I fill with green cap mobil1. I did the engine flush about 3 times (3 seperate oil changes in a row) before my tick went away, this seems to keep it from coming back like it was. now only ticks when I lag on the oilchange about 500-1k miles over.

I dont have a turbo.
VRTSid is offline   Reply With Quote
Old 12-19-2006, 02:05 PM   #19
Senior Member
Thread Starter
 
Join Date: Dec 2005
Posts: 1,167
Total Cats: -1
Default

Thanks for the help guys ! much appreciated, the anoying ticking has gone away for the moment, I'll find out weN i Start the car today again lol...
RicanmiataRacer is offline   Reply With Quote
Old 12-19-2006, 03:33 PM   #20
Senior Member
iTrader: (7)
 
Join Date: Mar 2005
Location: VT
Posts: 939
Total Cats: 0
Default

Quote:
Originally Posted by RicanmiataRacer View Post
[B]Using penzoil 10w-40 fully synthetic and also used lucas engine restorer [/B]....(great stuff), I used mobil 10w-30 fully synthetic with no problems at all.....
If Lucas engine restorer is so great...Why the engine noise????

Switch back to Mobil 1?
Jefe is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
MP62 maintenance Pist0n Supercharger Discussion 3 10-10-2015 05:23 PM
Moroso Air Oil Separator Catch Can Aroundcorner Miata parts for sale/trade 2 10-01-2015 04:20 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:51 PM.