lc-1 reading way lean - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 06-06-2014, 04:30 PM   #21
Junior Member
Thread Starter
 
Join Date: Apr 2013
Location: Elgin, SC
Posts: 359
Total Cats: -4
Default

No it's the narrowband I'm checking. Yellow wire, analog out 1.
whinin is offline   Reply With Quote
Old 06-06-2014, 04:32 PM   #22
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 6,009
Total Cats: 583
Default

I meant the color of the wires on the multimeter (the "probes"). One will be black, the other red.
hornetball is offline   Reply With Quote
Old 06-06-2014, 04:37 PM   #23
Junior Member
Thread Starter
 
Join Date: Apr 2013
Location: Elgin, SC
Posts: 359
Total Cats: -4
Default

Yeah I got it. I set it on the lowest setting. There was 20, 200, 2000, 200m, and 2000m. I took the black probe in the common port on the multimeter, checked to ground. I took the red probe in the ohm/dc port and checked to the yellow wire.
whinin is offline   Reply With Quote
Old 06-06-2014, 05:07 PM   #24
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 6,009
Total Cats: 583
Default

The 20V setting would be good for checking the WBO2 output (0-5VDC).

The 2000mV (i.e., 2VDC) setting would be good for checking the NBO2 output (0-1VDC).
hornetball is offline   Reply With Quote
Old 06-06-2014, 05:45 PM   #25
Junior Member
Thread Starter
 
Join Date: Apr 2013
Location: Elgin, SC
Posts: 359
Total Cats: -4
Default

Ok. Reading 101 to 102 at idle, and as high as 991 at a rev to 4k. so .1v to .99v? Seems to be reading right.
whinin is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:25 AM.