No boost? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 09-13-2006, 03:51 PM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2005
Location: Anaheim, Ca
Posts: 118
Total Cats: 0
Default No boost?

Car stopped making boost about halfway home from school yesterday. I can hear it whistling as though its spooling, and when I checked the intake side of the turbo it spun freely and had very little shaft play. Im guessing from those two the turbo is fine, but its like its not spinning fast enough to make boost, as my boost gauge doest even go into boost(about half a lb before 0 vacume reading off the intake manifold). I used an air compressor to see if the wastegate was stuck all the way open, but it seemed to open and close fine. Is it possible that its not sealing all the way and that bit wouldnt allow for boost? Its an HKS external wastegate. At this point the only things I can see that could be wrong is eithor the wg isnt sealing all the way or that theres something wrong with the exaust half of the turbo. Any other suggestions?
Betrayed is offline   Reply With Quote
Old 09-13-2006, 03:57 PM   #2
Senior Member
iTrader: (1)
 
Join Date: Mar 2006
Location: Tucson "it's 110" Arizona
Posts: 1,017
Total Cats: 0
Default

The wastegate not sealing all the way would still allow for some boost, it would spool slower however. Did you do a boost leak test?

If the turbo is not spinning "fast enough," check for pre-turbo exhaust leaks.

Pressurize your pipes/intercooler with the compresser, regulated of course. From your description, sounds like a big boost leak, i/c cracked or..
UofACATS is offline   Reply With Quote
Old 09-13-2006, 04:01 PM   #3
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,236
Total Cats: 288
Default

Yes. You've lost an IC pipe connection somewhere. That whistling is the turbo blowing all the boost right through the gap where the pipe is disconnect. I'm all too familiar with that sound.
m2cupcar is offline   Reply With Quote
Old 09-13-2006, 04:12 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

Braineack is offline   Reply With Quote
Old 09-14-2006, 01:30 AM   #5
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

i recently blew out a gasket from the exhaust manifold to the turbo it slowed my spool considerably and chopped down my effective boost as well, i would check there and then look for cracks in the manifold as well as checking if the wg sealing surface is damaged or not engaging fully.
magnamx-5 is offline   Reply With Quote
Old 09-14-2006, 09:45 AM   #6
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,236
Total Cats: 288
Default

hmmm.... do you lose any boost from your maxium boost point? I need to track down a 1 - 1.5 boost loss this weekend.
m2cupcar is offline   Reply With Quote
Old 09-14-2006, 10:58 AM   #7
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

yep sure did.
magnamx-5 is offline   Reply With Quote
Old 09-14-2006, 11:47 AM   #8
Junior Member
 
Join Date: Oct 2004
Location: Spring Hill, FL
Posts: 90
Total Cats: 0
Default

Interesting sound clip! Near identical sound when I added to much nitrous with the turbo and made the clutch slip.

Do agree with other posters that is more probable to have a leak in the intake tract. BTDT many times. If still using the stock plastic crossover suggest checking it for splits in the accordian pleated section.
Pop VII is offline   Reply With Quote
Old 09-14-2006, 11:49 AM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

Quote:
Originally Posted by Pop VII View Post
Interesting sound clip! Near identical sound when I added to much nitrous with the turbo and made the clutch slip.
That's what it sounds like when you buy a poorly built turbo and the blades hit the compressor walls.
Braineack is offline   Reply With Quote
Old 09-14-2006, 07:15 PM   #10
Junior Member
Thread Starter
 
Join Date: Nov 2005
Location: Anaheim, Ca
Posts: 118
Total Cats: 0
Default

Found out what it was. I recently hooked up my intercooler. Stuck the reciept in the intake of the intercooler when i got it......and so forth......
Betrayed is offline   Reply With Quote
Old 09-14-2006, 07:22 PM   #11
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

That's awesome!
jayc72 is offline   Reply With Quote
Old 09-14-2006, 08:50 PM   #12
Senior Member
iTrader: (1)
 
Join Date: Mar 2006
Location: Tucson "it's 110" Arizona
Posts: 1,017
Total Cats: 0
Default

Quote:
Originally Posted by Betrayed View Post
Found out what it was. I recently hooked up my intercooler. Stuck the reciept in the intake of the intercooler when i got it......and so forth......


So it was a boost leak, right?
UofACATS is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:14 PM.