Oh Shnap! 3" exhaust vids! Updated - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 10-28-2007, 01:06 PM   #21
Senior Member
 
Join Date: Mar 2006
Posts: 1,379
Total Cats: 1
Default

Quote:
Originally Posted by Saml01 View Post
Sounds awesome.

A part of me regrets not getting this 93 I was looking at. The 1.8's dont rev like the 1.6's do.
I don't know about that... My 1.8 spins up nice to 8500. It's all in the build, I built a few sweet spinning 1.8's.

Mark
Markp is offline   Reply With Quote
Old 10-28-2007, 02:01 PM   #22
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

braineack is your oil pressure high enough? looks like its reading 60 at wot
mazda/nissan is offline   Reply With Quote
Old 10-28-2007, 02:04 PM   #23
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

Quote:
Originally Posted by mazda/nissan View Post
braineack is your oil pressure high enough? looks like its reading 60 at wot
started in 50* weather 2 seconds before I started recording, sounds typical to me.
Braineack is offline   Reply With Quote
Old 10-28-2007, 02:11 PM   #24
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

oh i was just wondering, i'm used to seeing maybe 30 at WOT and like 2 at idle, but its still 75ish here
mazda/nissan is offline   Reply With Quote
Old 10-28-2007, 02:20 PM   #25
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

your oil is thinning out on the heat of the motor or your oil pressure reliefe spring is to weak.
magnamx-5 is offline   Reply With Quote
Old 10-28-2007, 02:24 PM   #26
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

well i doubt its the oil, because i never have to change it really i just keep topping it off it may be the relief spring however (wtf is that?)

braineack i can't tell from the videos but how much bassy resonation do you have at low rpm? thats what drives me wild not the loudness
mazda/nissan is offline   Reply With Quote
Old 10-28-2007, 02:30 PM   #27
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Do some reading on our oil pumps and how people shim/replace the pressure relief springs, to allow a more consistant and higher pressure when hot esp when the old one is worn.
magnamx-5 is offline   Reply With Quote
Old 10-28-2007, 02:48 PM   #28
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

that's the reason I left the cruising part in the video. it's almost silent just driving around...i mean you hear it back there, but it's only really loud if you wail on it and the wastegate opens. (if you have a stero with a subwoofer it sounds pretty close, laptop speakrs wont output the tones correctly.) It's still not the best video, one the turbo spools and the wastegate opens, it growls.

but a 2.5" with resonator might be something to consider if you wanna keep it a tad quiter.


my oil pressure has always been the same sicne day 1. after i heat up it idles at like 15, and i cruise somewhere in between the 30 and 60 mark. wot goes anywhere from 50-70, depending on the temp outside and the grade. this is currently valvoline 5w30. you can see in that first vid my oil pressure was somewhere close to 60psi just after startup in the cold.
Braineack is offline   Reply With Quote
Old 10-28-2007, 03:01 PM   #29
Supporting Vendor
iTrader: (6)
 
Join Date: Mar 2005
Location: Broken Arrow,Ok
Posts: 1,061
Total Cats: 40
Default

Sounds good man. I was starting to wonder if I had missed something when that tac started to bury itself in 3rd and 4th gear.
-Michael-
TheBandit is offline   Reply With Quote
Old 10-28-2007, 04:43 PM   #30
Elite Member
iTrader: (13)
 
Join Date: Nov 2006
Location: Tigard, Oregon
Posts: 3,908
Total Cats: 0
Default

I like how Youtube shows other related vids. Pull up your's and there's Y8's and Savington vid's too!
cueball1 is offline   Reply With Quote
Old 10-28-2007, 05:48 PM   #31
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

ok jerkys. look no slipping.

reving at idle outside for a better listen:

http://www.youtube.com/watch?v=TcZCbi2gpkU

good boost and some u-turn fun:

http://www.youtube.com/watch?v=OXna40HRLfw

notice the white e30 m3 after i make the u-turn, he didn't want to run :(
Braineack is offline   Reply With Quote
Old 10-28-2007, 06:45 PM   #32
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

what a gangsta m3, thought it was a fox body at first , sounds better now though
mazda/nissan is offline   Reply With Quote
Old 10-28-2007, 09:09 PM   #33
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Any of you turbo guys running a lighter flywheel?
Saml01 is offline   Reply With Quote
Old 10-28-2007, 09:15 PM   #34
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

Quote:
Originally Posted by Saml01 View Post
Any of you turbo guys running a lighter flywheel?
Yup. Fidanza. Came on the car when I got it, but I like it.
Atlanta93LE is offline   Reply With Quote
Old 10-28-2007, 09:44 PM   #35
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

i had a 9lber installed and removed it.
Braineack is offline   Reply With Quote
Old 10-28-2007, 10:41 PM   #36
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Quote:
Originally Posted by Braineack View Post
i had a 9lber installed and removed it.
Reason?
Saml01 is offline   Reply With Quote
Old 10-28-2007, 10:48 PM   #37
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

He's a puss.
neogenesis2004 is offline   Reply With Quote
Old 10-28-2007, 10:58 PM   #38
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

chatter, revs drop, too quick through the gears.
Braineack is offline   Reply With Quote
Old 10-29-2007, 12:11 AM   #39
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,362
Total Cats: 1,323
Default

Too quick through the gears? Perhaps you should run less boost, too, to slow things down.

Pansy.
Savington is online now   Reply With Quote
Old 10-29-2007, 12:20 AM   #40
Junior Member
iTrader: (2)
 
Join Date: Jul 2006
Posts: 482
Total Cats: 0
Default

sounds good scott... still not loud enough thou. And i gotta give you some lessons on "drifting"
rappadan is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Today 10:04 PM
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
1996 Turbo Build Goldwar DIY Turbo Discussion 2 09-29-2015 10:20 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:53 PM.