13.75@100mph, 2.21 60', 185/60 street tires - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-08-2008, 09:11 AM   #1
Supporting Vendor
Thread Starter
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,370
Total Cats: 1,332
Default [email protected], 2.21 60', 185/60 street tires

The car really gets to the top of 4th fast, and then falls on its face in 5th. There was a big headwind which IMO was keeping the trap speeds down.

I was also struggling with HORRIBLE wheelhop. It would come on during burnouts, even. I cut a 2.50, then a 2.30, then a 2.21 60ft. I can't give it ANY throttle or boost until the car is totally hooked up, which means I am bogging the **** out of it at the line. Someone suggested going back to stock suspension next time I head out there to get some squat going in the rear. If I go back to the stock suspension, throw the NT-01s on the rear, and get launch control hooked up, it should be able to get to the 60ft in 1.9-2.0 seconds, and run 13.3-13.4 at 103+ with no headwind.
Savington is offline   Reply With Quote
Old 08-08-2008, 09:43 AM   #2
Elite Member
iTrader: (10)
 
IcantDo55's Avatar
 
Join Date: Apr 2007
Location: VA Beach
Posts: 1,769
Total Cats: 18
Default

Why you getting into 5th at 100?

Try slipping the clutch not dropping it. I feel your pain on the wheel hop issue. I'm going to be installing a new rear brace soon and see if that helps, I'll report back.
IcantDo55 is online now   Reply With Quote
Old 08-08-2008, 02:39 PM   #3
Supporting Vendor
Thread Starter
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,370
Total Cats: 1,332
Default

6-speed + 4.10s = my 5th is your 4th.
Savington is offline   Reply With Quote
Old 08-08-2008, 03:02 PM   #4
Senior Member
iTrader: (10)
 
Join Date: Feb 2007
Location: South Eastern Wisconsin
Posts: 1,282
Total Cats: 0
Default

I didn't catch the 6 speed, I was about to say something about that too. Did you get wheel hop with the NT-01s on? I have found that all of my wheel hop issues were directly related to what tires I was using, but I am running a different suspension setup. I do know that alot of other guys have wheel hop issues no matter what though. Have you played with the settings on the rear dampers?
ApexOnYou is offline   Reply With Quote
Old 08-08-2008, 03:19 PM   #5
Supporting Vendor
Thread Starter
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,370
Total Cats: 1,332
Default

Rear dampers set at pretty much full stiff (rebound adjustable only). I think the lack of travel in the rear, combined with the stiff springs (450s), is killing me. This was on 185/60 Falken ZE-912s at 20psi.
Savington is offline   Reply With Quote
Old 08-08-2008, 03:32 PM   #6
Senior Member
iTrader: (6)
 
nester's Avatar
 
Join Date: Sep 2005
Location: Houston, TX
Posts: 812
Total Cats: 0
Default

Yeah, I would think you need some softness in the rear, so the weight will transfer to load up the rear suspension.
nester is offline   Reply With Quote
Old 08-08-2008, 06:12 PM   #7
Elite Member
iTrader: (13)
 
Join Date: Nov 2006
Location: Tigard, Oregon
Posts: 3,908
Total Cats: 0
Default

I'm still learning too but it seems all about slipping the clutch getting off the line. Burn that baby up!
cueball1 is offline   Reply With Quote
Old 08-08-2008, 06:22 PM   #8
Elite Member
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

i think that tranny/rear combo is killing you, with a 5-speed i bet you're low 13 and 105
Mach929 is offline   Reply With Quote
Old 08-08-2008, 06:43 PM   #9
Supporting Vendor
Thread Starter
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,370
Total Cats: 1,332
Default

Might be true. Or I'm rolling down the track with another stripped 3rd gear.

I just found the timeslip:

60': 2.215
330': 5.838
1/8: [email protected]
1000': 11.515
1/4: [email protected]
Savington is offline   Reply With Quote
Old 08-08-2008, 07:22 PM   #10
Elite Member
iTrader: (7)
 
samnavy's Avatar
 
Join Date: Apr 2006
Location: VIRGINIA BEACH, VA
Posts: 6,020
Total Cats: 175
Default

How about using a lot of clutch-slip and launching in 2nd?
samnavy is offline   Reply With Quote
Old 08-08-2008, 07:57 PM   #11
Senior Member
iTrader: (6)
 
nester's Avatar
 
Join Date: Sep 2005
Location: Houston, TX
Posts: 812
Total Cats: 0
Default

launching in second sounds like a recipe for fail and or dead clutch.
nester is offline   Reply With Quote
Old 08-08-2008, 08:20 PM   #12
Elite Member
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

i don't know launch control building light boost and 2nd might work out, instead of hopping it might spin and hook
Mach929 is offline   Reply With Quote
Old 08-08-2008, 08:29 PM   #13
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

with the 6 spd and 4.10 gears I'd start in 2nd too. 100 mph is pretty strong for high 13's.

I saw several cars on trailers heading up towards Atlanta Dragway on my way home from work (it's only 2 exits further north up 85 from the exit my house is at). Would be nice to run. But dammit I've got so much to do this weekend, and I need to get started on it tonight.
Ben is offline   Reply With Quote
Old 08-09-2008, 09:36 PM   #14
Newb
 
Join Date: Apr 2007
Posts: 31
Total Cats: 0
Default

Launching in 2nd is not that crazy, if you have a short enough gearing.

My best 0-60mph times were achieved launching in 2nd. The time you loose not having the best torque out of the hole is made up saving the 1-2shift.

miatex
miatex is offline   Reply With Quote
Old 08-09-2008, 10:03 PM   #15
Elite Member
iTrader: (7)
 
samnavy's Avatar
 
Join Date: Apr 2006
Location: VIRGINIA BEACH, VA
Posts: 6,020
Total Cats: 175
Default

185/60/15 4.10 6spd 2ndgear= 55mph
225/50/15 3.36 5spd 1stgear= 44mph

With sticky rubber, I'd never launch it in second... but on your 185's, I think a 2nd gear launch would let you apply more power sooner with less chance of wheelspin.
samnavy is offline   Reply With Quote
Old 08-10-2008, 10:57 PM   #16
Supporting Vendor
Thread Starter
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,370
Total Cats: 1,332
Default

Wheelspin was nonexistent. It would just hop the **** out of the wheels.
Savington is offline   Reply With Quote
Old 08-10-2008, 11:36 PM   #17
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,199
Total Cats: 2,584
Default

do you have upgraded bushings on diff/tranny
18psi is offline   Reply With Quote
Old 08-11-2008, 01:18 AM   #18
Supporting Vendor
Thread Starter
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,370
Total Cats: 1,332
Default

Poly diff bushings, everything else is stock.
Savington is offline   Reply With Quote
Old 08-18-2008, 05:56 AM   #19
Guest
 
Join Date: May 2008
Posts: 1
Total Cats: 0
Default

looks good
martinN is offline   Reply With Quote
Old 08-19-2008, 11:13 AM   #20
Junior Member
 
Join Date: Sep 2007
Location: Brisbane, Australia
Posts: 112
Total Cats: 0
Default

I tried launching mine in 2nd today just to see how it would work. At 4500rpm with my tiny little turbo it sit between 7-9psi on the line, then seemed to spin slightly then bog a little. Difference is I am running a 4:3 rear but also I would guess alot less power since I have only had mine going less than a week, still tuning and only running ~10psi through a 1.6L

I think with a little more work on the launch and when I get the ebc hooked up then it should be quite acceptable to launch in 2nd.
zoomzoom is offline   Reply With Quote
Old 09-13-2008, 01:58 AM
andysmith22
This message has been deleted by Quality Control Bot. Reason: SPAM
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Hey everyone another n00b here Big_gumby Meet and Greet 80 10-05-2015 05:06 PM
6ULs for Sale in Green Bay JStoops Miata parts for sale/trade 0 09-28-2015 06:35 PM
Recommended Tire Temp for best friction thumpetto007 Race Prep 4 09-27-2015 06:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:52 PM.