1st drags ever. Jeez I suck. 13.83 @103.55 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-25-2008, 04:29 PM   #1
Elite Member
Thread Starter
iTrader: (13)
 
Join Date: Nov 2006
Location: Tigard, Oregon
Posts: 3,908
Total Cats: 0
Default 1st drags ever. Jeez I suck. 13.83 @103.55

Name:  7-24timeslip.jpg
Views: 0
Size:  75.0 KB

Last night. 1st time ever at the drag strip in my 43 years. Reaction time and 60' times were, well, horrible at best. After seeing what Pschmidt did I had grand visions of sub 13 times. Jeez was I wrong. 1st run was a humbling 14.7.

What I found very difficult is not being able to hear the car! Pretty much everything out there was a truck, muscle car or mustang. With the top off, helmet on and a big v8 next to me I couldn't hear squat. Was I spinning the tires? Slipping the clutch enough? The only way I would know is the damn axle hop.

Oh, and by the way, axle hop sucks. My 94 with all the original bushings hops like a bunny when I'd launch too hard. Didn't want to detonate the diff so I launched pretty weak.

Anyway, I'll go back out again and get in some more practice. Thursday night ET drags, but no elimination! Just keep running. Got in 7 runs in in an hour including tech. A lot of fun for $25. The car next to me on that run was a newer cobra mustang.
cueball1 is offline   Reply With Quote
Old 07-25-2008, 04:31 PM   #2
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,702
Total Cats: 236
Default

Not a bad time man, if you could get those 60 ft's down youd be mid/low 13's
Fireindc is online now   Reply With Quote
Old 07-25-2008, 04:43 PM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

shave .1 from your '60 and you'll be a 13.5
Braineack is offline   Reply With Quote
Old 07-25-2008, 04:52 PM   #4
Senior Member
iTrader: (19)
 
Join Date: Oct 2007
Location: MoCo, MD
Posts: 703
Total Cats: 0
Default

That MPH is good for a 13 flat with a 1.8 60 ft.

What gear did you cross the traps in?
pschmidt is offline   Reply With Quote
Old 07-25-2008, 05:35 PM   #5
Elite Member
Thread Starter
iTrader: (13)
 
Join Date: Nov 2006
Location: Tigard, Oregon
Posts: 3,908
Total Cats: 0
Default

It's a stock 94 5 spd and 4.1 Torsen diff. I'm crossing the line high in 4th gear. Missed a couple of the damn 2-3 shifts and still pulled 14.2's on those.

Now that I have the drag bug a little, it's cheap and convenient my goals will be running low to mid 13's with what I have and then think about upping the boost and looking for that first sub 13. Don't have the time to get too carried away with it though.
cueball1 is offline   Reply With Quote
Old 07-25-2008, 06:37 PM   #6
Elite Member
iTrader: (22)
 
Join Date: Dec 2006
Location: Sunny Spanish speaking Non US Caribbean
Posts: 3,257
Total Cats: 3
Default

As usual, I have to ask the dumb questions!

What were you 60 times?

What boost are you running?

What tires?

No ****; ignore the first question; I just saw the timeslip
Rafa is offline   Reply With Quote
Old 07-25-2008, 07:23 PM   #7
Elite Member
Thread Starter
iTrader: (13)
 
Join Date: Nov 2006
Location: Tigard, Oregon
Posts: 3,908
Total Cats: 0
Default

I'm running 10psi but overboosting to 12.5 in the mid range. My tires are in the sig but they are Hankook RS2's 225 wide.
cueball1 is offline   Reply With Quote
Old 07-26-2008, 04:10 PM   #8
Guest
iTrader: (1)
 
ray_sir_6's Avatar
 
Join Date: Dec 2006
Location: DFW, TX
Posts: 714
Total Cats: 0
Default

Damn..that must be nice...only 81 deg!!! It gets that cool here, at around 4am.
ray_sir_6 is offline   Reply With Quote
Old 07-26-2008, 04:28 PM   #9
Elite Member
Thread Starter
iTrader: (13)
 
Join Date: Nov 2006
Location: Tigard, Oregon
Posts: 3,908
Total Cats: 0
Default

Weather's been gorgeous here the last couple of weeks. Cool nights and mid 80's during the day. 1st significant stretch of weather without rain all year.

Gotta fab up an abs splitter/ undertray. Noticed cooling and intake temps were climbing after 7 runs in 40 minutes. Too much back pressure in the engine bay running without a tray.
cueball1 is offline   Reply With Quote
Old 07-26-2008, 04:54 PM   #10
Guest
iTrader: (1)
 
ray_sir_6's Avatar
 
Join Date: Dec 2006
Location: DFW, TX
Posts: 714
Total Cats: 0
Default

Wait..did you say "no rain"?!?!? Oregon and not raining? Wow, that is AMAZING!!!
ray_sir_6 is offline   Reply With Quote
Old 07-27-2008, 11:15 PM   #11
Elite Member
Thread Starter
iTrader: (13)
 
Join Date: Nov 2006
Location: Tigard, Oregon
Posts: 3,908
Total Cats: 0
Default

We have nice summers, once summer starts. We had snow in April this year and rain until late June. Hope it's a long summer to make up for the late start. Hitting the 1/4 mile again thursday. See if a little visualization of what I need to do will help. ****** the pebble from my hand and all that.
cueball1 is offline   Reply With Quote
Old 08-01-2008, 02:03 AM   #12
Elite Member
Thread Starter
iTrader: (13)
 
Join Date: Nov 2006
Location: Tigard, Oregon
Posts: 3,908
Total Cats: 0
Default

2nd outing tonight. Got in 8 runs in 1/2 an hour. Didn't worry about reaction times just feathering the clutch off the line. Ran 3 13.7's with 2.2 60' times. Had one that felt fast. 2.086 second 60'. 13.59 at 104.31 mph.

It's all about the 60'. Next time looking to drop into low 13's. No launch control or flat shift. Wanna do what I can on my own.
cueball1 is offline   Reply With Quote
Old 08-01-2008, 02:52 AM   #13
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Overland Park, Kansas
Posts: 5,382
Total Cats: 43
Default

I've said before.. Our old 93 LT1 Camaro trapped 103mph non stop, but clicked off like 13.4s with 2.4x 60' times. Round about car was over 450rwhp and about the same torque. Once we ditched the piece of **** auto and weak *** 10 bolt for a 12 bolt w/4.10s and T56.. MT ETStreet 26x12x16 we squeezed a 1.56 60' and clicked off a [email protected] with around a 4200rpm launch.

103mph traps are very respectable IMHO!!
elesjuan is offline   Reply With Quote
Old 08-01-2008, 12:28 PM   #14
Elite Member
Thread Starter
iTrader: (13)
 
Join Date: Nov 2006
Location: Tigard, Oregon
Posts: 3,908
Total Cats: 0
Default

Thanks for the props. Working on those 60' times. Seeing plenty of other cars hitting times similar to mine but with much better 60' times and much lower trap speeds. There is definetely better times in my car. I just have to figure out how to get them out of it. Dropped 3/10's and picked up 1mph yesterday. If I can hit low 13's without launch control, flat shift and using my street tires I'll be happy.
cueball1 is offline   Reply With Quote
Old 08-01-2008, 12:34 PM   #15
Senior Member
iTrader: (1)
 
Join Date: Jul 2008
Location: Granbury, TX.
Posts: 1,278
Total Cats: 1
Default

Seat time equals Beat time.....keep it up!
Machismo is offline   Reply With Quote
Old 08-01-2008, 12:44 PM   #16
Senior Member
iTrader: (19)
 
Join Date: Oct 2007
Location: MoCo, MD
Posts: 703
Total Cats: 0
Default

Quote:
Originally Posted by cueball1 View Post
There is definetely better times in my car. I just have to figure out how to get them out of it.








Nice improvement. Did you drop your tire pressure at all?


8 runs in 30 min? That is nutty.
pschmidt is offline   Reply With Quote
Old 08-01-2008, 01:53 PM   #17
Elite Member
Thread Starter
iTrader: (13)
 
Join Date: Nov 2006
Location: Tigard, Oregon
Posts: 3,908
Total Cats: 0
Default

It was more like 35 minutes. And Pinks makes a big deal or running hot laps. Hah!

Intake and water temps stayed good so I figured I was ok. Didn't mess with anything last night. Just drove in, got my tech card and hit the track. RS2's at full pressure. If I slip the clutch enough I don't get any wheel hop. 2.0 60' sure feels different from 2.25. Amazing. You know immediately that you got that one right.
cueball1 is offline   Reply With Quote
Old 09-08-2008, 01:17 AM   #18
Junior Member
 
Join Date: Sep 2008
Location: ATL GA
Posts: 290
Total Cats: -217
Default

thats a good run for the first time out. i did the same thing my first time out. i have 200whp at 15psi on my 91 miata and i ran a 13.7 after a bunch of 14.7-15.2 runs that same day. i was so mad dam car jumping all over the place. but after the 13.7 run i knew what i had to do to get it down and my best time to date is 13.5 at 101. i know i can do better but this is my daily driver and i dont want to break stuff.
locomonkeyboricua is offline   Reply With Quote
Old 09-08-2008, 02:10 AM   #19
Elite Member
iTrader: (5)
 
Join Date: Jan 2007
Location: Freehold, NJ
Posts: 1,577
Total Cats: -2
Default

i have to get back to the track before end of the season, my only time is [email protected] 101 with like a 2.9 60' lol
disturbedfan121 is offline   Reply With Quote
Old 09-13-2008, 01:59 AM
andysmith22
This message has been deleted by Quality Control Bot. Reason: SPAM
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
91 1.6l turbo complete part out. Tony the Tiger Miata parts for sale/trade 63 12-29-2016 03:23 AM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
1995 Miata parts, coilover springs, PatCleary Miata parts for sale/trade 9 09-11-2015 08:53 PM
Grinding into 5th and coasting shanesauce General Miata Chat 1 09-06-2015 09:47 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:21 AM.