Dyno'd now what? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-20-2012, 10:06 PM   #1
Senior Member
Thread Starter
iTrader: (1)
 
gorillazfan1023's Avatar
 
Join Date: May 2010
Location: Harrisburg, Pa
Posts: 582
Total Cats: 8
Default Dyno'd now what?

I got my car on the dyno today. I was a little disappointed but oh well. I didn't get a log on the dyno. However I did take a log right before the dyno. I was hoping you guys could take a look and see if I can do anything to improve my tune. Should I just add more boost now? I'll post the dyno sheet in a minute I have to switch computers to upload the tune.

My setup is a diy log manifold, 2.5" straight pipe exhaust, megasquirt 2, and rx-8 injectors.


IMAG0972 by Gorillazfan, on Flickr

The blue was in 4th the red he did in 3rd to see if I'd pick up some more power
Attached Thumbnails
Dyno'd now what?-8107137526_53229209a9_z.jpg  
Attached Files
File Type: msl b4 d 6.msl (1.77 MB, 119 views)

Last edited by gorillazfan1023; 10-20-2012 at 10:28 PM.
gorillazfan1023 is offline   Reply With Quote
Old 10-20-2012, 10:08 PM   #2
Senior Member
iTrader: (6)
 
Join Date: May 2009
Location: San Francisco
Posts: 989
Total Cats: 23
Default

Ummm what were the numbers you are disappointed in?
wittyworks is offline   Reply With Quote
Old 10-20-2012, 10:29 PM   #3
Senior Member
Thread Starter
iTrader: (1)
 
gorillazfan1023's Avatar
 
Join Date: May 2010
Location: Harrisburg, Pa
Posts: 582
Total Cats: 8
Default

Quote:
Originally Posted by wittyworks View Post
Ummm what were the numbers you are disappointed in?
Sorry had to switch pc's. It's in the first post now.
gorillazfan1023 is offline   Reply With Quote
Old 10-21-2012, 12:43 AM   #4
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,109
Total Cats: 518
Default

Wow something's being choked off. By straight through exhaust, did you mean no cat? Something looks plugged cause you have no power up top. HP should continually increase. Mine flat-lined with a cat and crush bent 2.5" exhaust. Yours is even worse, actually loosing power above 5k. Even looks like it might be 4500.

Yucky.
curly is offline   Reply With Quote
Old 10-21-2012, 03:37 AM   #5
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

your VE sucks or your boost control sucks. pathetic. Thanks
Faeflora is offline   Reply With Quote
Old 10-21-2012, 08:52 AM   #6
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,812
Total Cats: 186
Default

Pathetic is not dynoing at your own dyno day...
thirdgen is offline   Reply With Quote
Old 10-21-2012, 09:00 AM   #7
Senior Member
Thread Starter
iTrader: (1)
 
gorillazfan1023's Avatar
 
Join Date: May 2010
Location: Harrisburg, Pa
Posts: 582
Total Cats: 8
Default

By straight I mean 2.5" with just a borla muffler. Yeah I thought something was weird too... Stefanst suggested that it could have something to do with me not being able to control the vvt and it being stuck in low rpm modeb or something. I don't know I'll post my map and you can take a look. I was actually pretty happy with my map. Boost control is managed by the wastegate. I also want to do a compression test again.
gorillazfan1023 is offline   Reply With Quote
Old 10-21-2012, 11:41 AM   #8
Elite Member
iTrader: (17)
 
Join Date: Aug 2007
Location: Fort Myers, FL
Posts: 2,791
Total Cats: 130
Default

It looks like the only time you floored it in that log was a couple 4000-5000rpm pulls which is going to be pretty much impossible to guess what's going on. Go do a 2000-7000 pull and post it up with a MSQ and the kind souls of MT will likely bless you with an additional 30whp.
pdexta is offline   Reply With Quote
Old 10-21-2012, 12:09 PM   #9
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Quote:
Originally Posted by thirdgen View Post
Pathetic is not dynoing at your own dyno day...
Sadface :(
Faeflora is offline   Reply With Quote
Old 10-21-2012, 12:51 PM   #10
Senior Member
Thread Starter
iTrader: (1)
 
gorillazfan1023's Avatar
 
Join Date: May 2010
Location: Harrisburg, Pa
Posts: 582
Total Cats: 8
Default

Run1.msq was a 2nd gear pull till I hit the limiter. Run2.msq has a 3rd gear pull but I only got to about 6200rpm...though the issue seems pretty evident...boost drop :(
Edit: I guess the numbers aren't so bad for a car running 10-9psi..
Attached Files
File Type: msl run1.msl (448.9 KB, 119 views)
File Type: msl run2.msl (679.7 KB, 119 views)

Last edited by gorillazfan1023; 10-21-2012 at 01:04 PM.
gorillazfan1023 is offline   Reply With Quote
Old 10-21-2012, 07:33 PM   #11
Elite Member
 
Join Date: Mar 2010
Location: Detroit
Posts: 1,524
Total Cats: 27
Default

what year/engine?
flounder is offline   Reply With Quote
Old 10-21-2012, 07:36 PM   #12
Senior Member
Thread Starter
iTrader: (1)
 
gorillazfan1023's Avatar
 
Join Date: May 2010
Location: Harrisburg, Pa
Posts: 582
Total Cats: 8
Default

2001 1.8l. I guess I can try another mbc.
gorillazfan1023 is offline   Reply With Quote
Old 10-21-2012, 07:49 PM   #13
Elite Member
iTrader: (17)
 
Join Date: Aug 2007
Location: Fort Myers, FL
Posts: 2,791
Total Cats: 130
Default

Reminds me of this thread: https://www.miataturbo.net/diy-turbo...eed-ebc-47532/

Where are you pulling you wastegate signal from?
pdexta is offline   Reply With Quote
Old 10-21-2012, 08:06 PM   #14
Senior Member
Thread Starter
iTrader: (1)
 
gorillazfan1023's Avatar
 
Join Date: May 2010
Location: Harrisburg, Pa
Posts: 582
Total Cats: 8
Default

I'm pulling it right behind the throttle body. The line that used to be connected the evap canister in the engine bay. My boost controller definitely does nothing. I bought a new spring and thought I fixed but I guess it wasn't stiff enough :(
gorillazfan1023 is offline   Reply With Quote
Old 10-21-2012, 09:00 PM   #15
Junior Member
 
Join Date: Oct 2010
Location: las vegas
Posts: 244
Total Cats: 4
Default

Quote:
Originally Posted by gorillazfan1023 View Post
I'm pulling it right behind the throttle body. The line that used to be connected the evap canister in the engine bay. My boost controller definitely does nothing. I bought a new spring and thought I fixed but I guess it wasn't stiff enough :(
I think it's a general consensus not to apply vacuum to your wastegate actuator.
Should be sourced somewhere between the intercooler and throttlebody where there should never be vacuum.
hochkis is offline   Reply With Quote
Old 10-21-2012, 09:08 PM   #16
Senior Member
Thread Starter
iTrader: (1)
 
gorillazfan1023's Avatar
 
Join Date: May 2010
Location: Harrisburg, Pa
Posts: 582
Total Cats: 8
Default

Well I have a mbc between there and the wastegate I assume this would act as a check valve? I don't know I can try sourcing it from the turbo.
gorillazfan1023 is offline   Reply With Quote
Old 10-21-2012, 09:11 PM   #17
Junior Member
 
Join Date: Oct 2010
Location: las vegas
Posts: 244
Total Cats: 4
Default

Quote:
Originally Posted by gorillazfan1023 View Post
Well I have a mbc between there and the wastegate I assume this would act as a check valve? I don't know I can try sourcing it from the turbo.
Good point.

I would try sourcing it somewhere else though, just to check.
hochkis is offline   Reply With Quote
Old 10-21-2012, 09:33 PM   #18
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,197
Total Cats: 2,584
Default

there is absolutely nothing wrong with his current source.

more info on ebay t3 turbo?
18psi is offline   Reply With Quote
Old 10-21-2012, 10:02 PM   #19
Senior Member
Thread Starter
iTrader: (1)
 
gorillazfan1023's Avatar
 
Join Date: May 2010
Location: Harrisburg, Pa
Posts: 582
Total Cats: 8
Default

Quote:
Originally Posted by 18psi View Post
more info on ebay t3 turbo?
I'll try and find a link for it. I believe its the same as a Godspeed t3 .48ar. It was only ever ment to be a place holder while I built my new setup and looked for a new turbo.
gorillazfan1023 is offline   Reply With Quote
Old 10-21-2012, 10:32 PM   #20
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,109
Total Cats: 518
Default

Quote:
Originally Posted by 18psi View Post
there is absolutely nothing wrong with his current source.

more info on ebay t3 turbo?
Did you read the part about it being POST throttle plate? I believe the general consensus is that pre throttle plate is the ideal location. Either one is much better than a compressor location.
curly is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Why dynos should plot Torque divided by MAP JasonC SBB ECUs and Tuning 11 10-27-2015 05:56 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
1.8, C30-74 Rotrex, 9psi, 235WHP/190WTQ (E85) Lincoln Logs Dynos and timesheets 4 09-23-2015 01:26 PM
New personal best 1/8th mile tehzack Dynos and timesheets 10 09-21-2015 07:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:22 PM.