Stock 1.6 with 2860RS at 12psi - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Stock 1.6 with 2860RS at 12psi

Old 05-03-2010, 01:33 PM
  #21  
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Livonia, Michigan
Posts: 5,678
Total Cats: 11
Default

40mpg?? What are you AFRs at cruise??
buffon01 is offline  
Old 05-03-2010, 01:35 PM
  #22  
Senior Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,414
Total Cats: 0
Default

Originally Posted by Braineack View Post
Honestly, his numbers are what I'd expect with that turbo on a 1.6L on a roller dyno... I see nothing wrong. also I thought you were running like 15psi and had a major boost spike during spool...

add a mere 10% to his numbers and you got 247/216 for a rough dynojet comparison.
No it was at 12psi trailing to 10psi cause the stock greddy wastegate wasn't working. Then I upgraded it to a t28 wategate and set the MBC to 14psi and got a steady 14psi all the way to redline but I haven't dyno that yet. The boost spike your talking about is my current issue with the new IC I installed.
miataspeed2005 is offline  
Old 05-03-2010, 01:59 PM
  #23  
Elite Member
Thread Starter
iTrader: (8)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,907
Total Cats: 55
Default

Buffon, since there are so many correction maps, the afr fluctuates quite a bit depending on so much.

if im on a level, no throttle inputs, in 5th gear on 3.6 rear end just cruising... it will vary between 15-16.5:1

The main thing is that i cruise at 70mph (110km) at ~3k now vs the 4k with stock 4.3 as well has having VTPS and a tune very specific to my car...

This could also attest to the quality of the injector dynamics injectors that i picked up from 949 racing.
shlammed is offline  
Old 05-03-2010, 02:08 PM
  #24  
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Livonia, Michigan
Posts: 5,678
Total Cats: 11
Default

Well with my parkinson AFRs I cruise leaner that you (Yes I know I have to tune) and I dont get more that 200 mpt as you can tell I dont cruise much
buffon01 is offline  
Old 05-03-2010, 02:10 PM
  #25  
Elite Member
Thread Starter
iTrader: (8)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,907
Total Cats: 55
Default

This is visually observed over 1 day. I will datalog some driving in the near future, as i need to get my boost control running anyways, and then i can see what the ems is recording which is more accurate than me reading my innovate guage.
shlammed is offline  
Old 05-03-2010, 02:12 PM
  #26  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,288
Total Cats: 2,154
Default

Originally Posted by miataspeed2005 View Post
Lol I know what legit is, I was just busting your *****. And yeah the numbers are low, look at my sig, I made more power and tq on a td04-19t at 12psi.
Originally Posted by miataspeed2005 View Post
No it was at 12psi trailing to 10psi cause the stock greddy wastegate wasn't working. Then I upgraded it to a t28 wategate and set the MBC to 14psi and got a steady 14psi all the way to redline but I haven't dyno that yet. The boost spike your talking about is my current issue with the new IC I installed.
do you have a boost log to prove it? You're suggesting you made 232 at 6.5K with 10psi on a 1.6L with the greddy manifold and starion IC....that would make your setup one of the most powerful 1.6L setups out there.
Braineack is offline  
Old 05-03-2010, 02:14 PM
  #27  
Elite Member
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,770
Total Cats: 31
Default

Originally Posted by Braineack View Post
do you have a boost log to prove it? You're suggesting you made 232 at 6.5K with 10psi on a 1.6L with the greddy manifold and starion IC....that would make your setup one of the most powerful 1.6L setups out there.
Either that or he stole Ray_sir_6's tuning secrets.
Jeff_Ciesielski is offline  
Old 05-03-2010, 02:18 PM
  #28  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,288
Total Cats: 2,154
Default

His dyno is nearly identical to BRgracers dyno on the same machine back in 2006...and a VERY similar setup, but he ran around 15psi, peaking at 17psi during spoolup.
Braineack is offline  
Old 05-03-2010, 02:48 PM
  #29  
Elite Member
iTrader: (30)
 
levnubhin's Avatar
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,292
Total Cats: 2
Default

I think his numbers are good. It took 16 psi from my 2871 to make 242/224 on a Mustang dyno.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote

Last edited by levnubhin; 05-03-2010 at 03:08 PM.
levnubhin is offline  
Old 05-03-2010, 03:03 PM
  #30  
Elite Member
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,770
Total Cats: 31
Default

I agree that the OPs numbers are good for a 1.6.
Jeff_Ciesielski is offline  
Old 05-03-2010, 03:51 PM
  #31  
Elite Member
Thread Starter
iTrader: (8)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,907
Total Cats: 55
Default

That makes me feel better about it.

I want to **** around with boost control still to get it up there and steady.
If i can get that working, I will make the 2 hour trip to toronto for the M-tuned dyno day and run it on their mustang for number comparisons.
shlammed is offline  
Old 05-03-2010, 04:08 PM
  #32  
Senior Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,414
Total Cats: 0
Default

Originally Posted by Braineack View Post
do you have a boost log to prove it? You're suggesting you made 232 at 6.5K with 10psi on a 1.6L with the greddy manifold and starion IC....that would make your setup one of the most powerful 1.6L setups out there.
We tryed to do a log but my laptop wasn't hooking up... Do you not remember? And I didn't have 232 at 6.5k I think it was like 5k and then it went down... You should still have the dyno sheet, and it might not make a huge difference but I have a 19t wheel.
miataspeed2005 is offline  
Old 05-03-2010, 04:15 PM
  #33  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,288
Total Cats: 2,154
Default

you act like i wasn't lookin' at your dyno

Brgracer logged this run at a 17psi spike dropping to 15psi.

Braineack is offline  
Old 06-01-2010, 07:36 PM
  #34  
Elite Member
Thread Starter
iTrader: (8)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,907
Total Cats: 55
Default

Name:  overlay.jpg
Views: 118
Size:  88.4 KB

got bored... overlayed my graphs that i have.





low lines are 10psi

high are 12psi.





i never drove the car at 12psi. :(



When i get the new turbo i will get the same charts with the same turbo, only difference will be the TiAL exhaust housing... i may tune up to 14psi too...

This time i will have cometic head gasket and ARP head studs since my head gasket is leaking like a seive.


EDIT:
Does anyone have any insight into why power was falling off at 12psi besides the possible boost drop from not running a real boost controller?(we used a crimped metal T since EBC wasnt working and i didnt have a manual)
shlammed is offline  
Old 06-01-2010, 08:09 PM
  #35  
Senior Member
iTrader: (1)
 
Join Date: Apr 2010
Location: Portales, NM
Posts: 831
Total Cats: 2
Default

In for results
jbrown7815 is offline  
Old 06-01-2010, 09:48 PM
  #36  
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,085
Total Cats: 367
Default

The gt2860rs needs 15psi or so to "work." I don't know why but on my old begi stuff and my absurdflow stuff my car made **** output at 11-13psi...then at 15psi its like another world. I'm sure that my lowered compression has something to do with it too.

from the old begi stuff...
12psi:

15psi:
hustler is offline  
Old 06-01-2010, 09:58 PM
  #37  
VladiTuned
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,080
Total Cats: 3,115
Default

same with my hks. it was nice at 8, decent at 10-12, but at 14 it was like "WHOAH, WTF IS THIS?"
18psi is offline  
Old 06-01-2010, 10:27 PM
  #38  
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,085
Total Cats: 367
Default

Originally Posted by 18psi View Post
same with my hks. it was nice at 8, decent at 10-12, but at 14 it was like "WHOAH, WTF IS THIS?"
prime efficiency, lulz. I don't know how much power the AF parts make at 16psi but this car was crazy at 16.
hustler is offline  
Old 06-01-2010, 10:46 PM
  #39  
Elite Member
Thread Starter
iTrader: (8)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,907
Total Cats: 55
Default

I was creeping the dyno section today and i noticed this in your dyno thread.
being on a completely stock engine im weary of high boost... but im going to add a knock sensor to the EMS and watch that.

My tuner told me this at the tune day. he said another psi or two will liven this setup up for real.

I was getting scared that day because the higher we boosted it, the more oil i was leaking...

I hope to get some solid numbers down and pump 14psi into the engine with it being happy.

Im also going to try to tune a bit more of my 2000-3000rpm cells to get better in town drivability... the 1.6 fidanza seems to make my car not like holding between on/off throttle.
shlammed is offline  
Old 06-01-2010, 10:47 PM
  #40  
Elite Member
Thread Starter
iTrader: (8)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,907
Total Cats: 55
Default

btw, im very interested in comparing my numbers to yours hustler once i get up and running with boost control off of my EMS.

You are running the 0.86 TiAL housing, correct?
shlammed is offline  

Thread Tools
Search this Thread
Quick Reply: Stock 1.6 with 2860RS at 12psi


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.