Autotune not working? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 02-18-2008, 06:20 PM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Fayetteville NC
Posts: 828
Total Cats: 0
Default Autotune not working?

Queston. I finally got my setup to run. I set it to auto tune but the cells are not filling in. When on map trace you can see it bouncing from cell to cell, but it is not leaving any values there. I have a target AF map and I have the affected map set to I/J 1 map. I have them set to switch 1 and 2 in the front panel and switch on and 2 are in the on position. Am I missing something?
msydnor is offline   Reply With Quote
Old 02-18-2008, 07:55 PM   #2
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Fayetteville NC
Posts: 828
Total Cats: 0
Default

Nobody?
msydnor is offline   Reply With Quote
Old 02-18-2008, 08:12 PM   #3
Senior Member
iTrader: (2)
 
Join Date: Aug 2007
Location: North Cackalackey
Posts: 716
Total Cats: 2
Default

is your wideband working right? post your EM2 file so we can look or pictures.
musanovic is offline   Reply With Quote
Old 02-18-2008, 08:37 PM   #4
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Fayetteville NC
Posts: 828
Total Cats: 0
Default

Logger is reading it. I attached one of the datalog files I ran.
Attached Files
File Type: zip log1.zip (179.0 KB, 9 views)
msydnor is offline   Reply With Quote
Old 02-18-2008, 08:40 PM   #5
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Fayetteville NC
Posts: 828
Total Cats: 0
Default

Here my setup file. Cars finally running properly, just can't see any signs that the auto tune is doing anything
Attached Files
File Type: zip New file.zip (910 Bytes, 16 views)
msydnor is offline   Reply With Quote
Old 02-19-2008, 12:00 AM   #6
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Fayetteville NC
Posts: 828
Total Cats: 0
Default

Bump
msydnor is offline   Reply With Quote
Old 02-19-2008, 05:58 PM   #7
Senior Member
iTrader: (2)
 
Join Date: Aug 2007
Location: North Cackalackey
Posts: 716
Total Cats: 2
Default

i would lower the water temperature setting on the A/F target tab to 45 or 50. start time to 1 sec, throttle position to 25. try that
musanovic is offline   Reply With Quote
Old 02-19-2008, 05:59 PM   #8
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Fayetteville NC
Posts: 828
Total Cats: 0
Default

Quote:
Originally Posted by musanovic View Post
i would lower the water temperature setting on the A/F target tab to 45 or 50. start time to 1 sec, throttle position to 25. try that

Celcius or Farhenheit?
msydnor is offline   Reply With Quote
Old 02-19-2008, 06:00 PM   #9
Senior Member
iTrader: (2)
 
Join Date: Aug 2007
Location: North Cackalackey
Posts: 716
Total Cats: 2
Default

i would leave it at C and set everything else at C as well.
musanovic is offline   Reply With Quote
Old 02-19-2008, 06:03 PM   #10
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Fayetteville NC
Posts: 828
Total Cats: 0
Default

Thanks, fyi, I'll be in Gboro this weekend. Gotta for fix my kids car.
msydnor is offline   Reply With Quote
Old 02-19-2008, 06:05 PM   #11
Senior Member
iTrader: (2)
 
Join Date: Aug 2007
Location: North Cackalackey
Posts: 716
Total Cats: 2
Default

hopefully it will help out. maybe you can show up for some auto-x events. my car is getting new turbo manifold and DP made so i will be out of commission for the next 1.5 weeks.
musanovic is offline   Reply With Quote
Old 02-19-2008, 11:24 PM   #12
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Fayetteville NC
Posts: 828
Total Cats: 0
Default

That worked, thanks
msydnor is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:10 PM.