E-manage lights? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 09-06-2007, 07:58 AM   #1
Newb
Thread Starter
 
Join Date: Aug 2007
Posts: 8
Total Cats: 0
Exclamation E-manage lights?

Hi all, I have what might be a strange question here!!
I have just installed my E-manage (as found in here) and just before i put the engine back in on the weekend i decided to turn the ignition on and see if the e-manage active light comes on. Well it dident!! I have hard wired the e-manage into the ecu as described on here, and cant see nothing wrong...so im begining to wonder if any lights should come on when the engine is not in and hooked up?? The sterio fires up ok..but thats not ecu related!

Anybody know what should happen/ know what i have done wrong?

Cheers
Rich
Electric Rich is offline   Reply With Quote
Old 09-06-2007, 03:07 PM   #2
Newb
Thread Starter
 
Join Date: Aug 2007
Posts: 8
Total Cats: 0
Default

Anyone?? Im going mad here thinking i have a problem...tho i think the engine has to be in the car and hooked up to allow the ecu to work properly thus allowing the E-manage blue to work too?? I think

Help!!
Electric Rich is offline   Reply With Quote
Old 09-07-2007, 10:37 AM   #3
Senior Member
 
steelrat's Avatar
 
Join Date: Jul 2005
Posts: 514
Total Cats: 0
Default

I remember seeing lights on the EM-B when I was bench testing it, however.... But that was feeding 12v to it directly from a battery.

Are you sure it's getting 12v in the car? Which EM are you talkin' about?

Dave,
steelrat is offline   Reply With Quote
Old 09-07-2007, 12:24 PM   #4
Newb
Thread Starter
 
Join Date: Aug 2007
Posts: 8
Total Cats: 0
Default

Quote:
Originally Posted by steelrat View Post
I remember seeing lights on the EM-B when I was bench testing it, however.... But that was feeding 12v to it directly from a battery.

Are you sure it's getting 12v in the car? Which EM are you talkin' about?

Dave,
EMB
Its hooked up as shown on th how to on here, just wondering if it will have a ground (-) when the engine is not in the car (as thats where the e-manage blue is getting its negative from?)

Rich
Electric Rich is offline   Reply With Quote
Old 09-16-2007, 11:51 PM   #5
Newb
 
Join Date: Apr 2007
Location: Sydney, Australia
Posts: 10
Total Cats: 0
Default

Drop the engine back in and see. The grounding could very well come from a link on the block. What year is your car?
Bevan is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
(Noob). Does MS3 use CEL? TheNomad MEGAsquirt 6 10-01-2015 11:47 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:56 AM.