EM Blue - Ignition Harness fault. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 11-24-2008, 02:05 AM   #1
Newb
Thread Starter
 
Join Date: Oct 2006
Location: New Zealand
Posts: 18
Total Cats: 0
Default EM Blue - Ignition Harness fault.

Is this a one off fault or have others had this... (I tried searching).

I have an EMB from Japan and got it with the genuine Greddy Harnesses, while installing it I realised that on my harness the wires 24 & 25 have been swapped. As per the pic below, has anyone else had this?

According to the manual it SHOULD BE

19 IGNITION #1 BLUE/WHITE (ECU) = OK
20 IGNITION #2 ORANGE/WHITE (ECU) = OK

24 IGNITION #1 BLUE/BLACK (SENSOR) = SWAPPED???
25 IGNITION #2 ORANGE/BLACK (SENSOR) = SWAPPED???

But MINE IS
24 IGNITION #?? ORANGE/BLACK (SENSOR)
25 IGNITION #?? BLUE/BLACK (SENSOR)

Has anyone else seen this??

Oh in case anyone asks, yes I pulled out the unrequired terminals and wires and then used the single sleeve. And I'm keeping the yellow using the V-tec to trigger the O2 clamp.
Attached Images
File Type: jpg EMB IGN LOOM.jpg (73.8 KB, 31 views)
Poison is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 03:17 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM


Tags
emanage loom

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:39 AM.