EMB Loosing Maps - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 07-15-2012, 06:18 PM   #1
Newb
Thread Starter
iTrader: (1)
 
Join Date: Apr 2011
Location: Greece,Athens
Posts: 34
Total Cats: 3
Exclamation EMB Loosing Maps

Hi
Today i faced the following problem.Started the car as usual and saw 10AFR in the Zeitronix display.....Holy ----....
Started looking everything.....
No luck.
Final step was to check if the resistance was held in place,and yep there it was.But the problem was still there causing major fuel consumption and potentially faulty lamba sensors...
So i connected the laptop to the unit an saw that everything in the EMB was lost...No maps no nothing...
I used the map that i had so i put it back on the unit and everything were going just fine.14.7 AFR,killed the engine felt very good about my self....

But...Ten minutes later when i fired the engine everything was lost over again....
Havent seen something in the net?Has any same experience?
illiasfyntanidis is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Yesterday 09:00 PM
Someone help me with AE ihiryu MEGAsquirt 33 10-08-2015 05:56 PM
"Chimney Ethanol" E100 MiataGarage Engine Performance 5 09-30-2015 12:04 AM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:33 AM.