EMU + COPs on NB - difficult startup - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 05-05-2008, 08:00 AM   #41
Senior Member
iTrader: (1)
 
Join Date: Sep 2006
Location: Hong Kong
Posts: 523
Total Cats: 0
Default

OK, FAILED. I had my COPs wired on my EMB 1.6L. Can't get it to start, I didn't unplug the EMB for a try yet. Hope I could do it later.
Mimime is offline   Reply With Quote
Old 05-17-2008, 05:18 PM   #42
FHS
Senior Member
iTrader: (2)
 
Join Date: Oct 2004
Location: Los Angeles, Ca.
Posts: 502
Total Cats: 0
Default

I just spliced in the Capacitor I bought from Ben. No start-up. I spliced in to the main 12v and ground near the ignitor. I didn't doublecheck the general wiring on the harness by taking the EMB ignition offline, but it's the same harness that started last time + the cap.

Anybody else try with the cap?
FHS is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Toyota COP Erat Miata parts for sale/trade 17 02-17-2016 05:22 PM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM
Need ideas mounting IWG actuator JasonC SBB DIY Turbo Discussion 7 09-23-2015 08:25 PM
Twitchy car (tail happy problem) bigben Race Prep 16 09-11-2015 04:41 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:57 AM.