emu issues - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 03-06-2009, 09:54 AM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2008
Location: eglin afb florida
Posts: 72
Total Cats: 0
Default emu issues

well, i got the chance to upgrade from bandaids to an emu. got it all hooked up and the car wont start. (94 m edition, 305cc injectors) started reconnectnig wires straight to the ecu, came to the injectors, and it fired up. with the injectors going to the ecu, not the greddy. the car is at my buddys house so i cant go and look at the wiring. anybody come across this problem before?the greddy not firing the injectors. or is there a secret to it. like a jumper or something. also, the maf reading starts at 2.00v on the scale, and it wont let us enter new values. any help would be appreciated.
turbo94 is offline   Reply With Quote
Old 03-06-2009, 11:59 PM   #2
Junior Member
Thread Starter
 
Join Date: Dec 2008
Location: eglin afb florida
Posts: 72
Total Cats: 0
Default

thanks for all the replies. got it figured out.
turbo94 is offline   Reply With Quote
Old 03-07-2009, 11:41 PM   #3
Senior Member
iTrader: (2)
 
Join Date: Aug 2007
Location: North Cackalackey
Posts: 716
Total Cats: 2
Default

what did you do?
musanovic is offline   Reply With Quote
Old 03-09-2009, 11:54 PM   #4
Junior Member
Thread Starter
 
Join Date: Dec 2008
Location: eglin afb florida
Posts: 72
Total Cats: 0
Default

well since everyone replied at once.. i figured i might keep it a secret. any who, it was a jumper.. its just a hot wire maf and not a mazda hotwire.. yall probably knew that tho.. me? im just a newb. oh well.
turbo94 is offline   Reply With Quote
Old 04-12-2009, 04:48 PM   #5
Newb
 
Join Date: Jul 2007
Location: Hampshire UK
Posts: 32
Total Cats: 0
Default

Yeah, they are like that round these parts. Expect you to spend hours searching and reading when your car is fekked and won't start. ..and I thought us Brits were snobs ........
RSNick is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:02 PM.