Greddy Ultimate from 1.8NB to 1.6NB - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 04-18-2013, 10:37 AM   #1
Newb
Thread Starter
 
Join Date: Apr 2013
Posts: 1
Total Cats: 0
Unhappy Greddy Ultimate from 1.8NB to 1.6NB

Hi guys!

I just bought a used greddy ultimate with boomslang wire harnes and O2 clamp.
It was used in a 1.8 nbfl.
I installed it in my 1.6 nbfl.

But it runs not very well.
Engine runs very normal at idle but after 30 seconds my afr value rises up to 19/20 and engine almost stalls. To avoid the engine from stalling i have to push the gas padel slightly. Afr goes down to 14.7 and the engine runs normal. But approximately 30 seconds later the afr value rises up to 19/20 and engine almost stalls.
This keeps repeating till i turn off the engine.

I have tried it with the map from the 1.8 nbfl and a brand new empty map (just seted the right engine)
Then i disconnected the Emu and started the engine with the standard ECU -> works fine = no problems at idle.
Then i reconnected the emu and had the same problems as before.

Do i have to change some of the jumpers inside the EMU to work properly with the 1.6 engine?

Last edited by sfrischauf; 04-18-2013 at 04:42 PM.
sfrischauf is offline   Reply With Quote
Old 04-28-2013, 06:45 PM   #2
Junior Member
 
Join Date: Oct 2010
Location: Turin (Italy)
Posts: 92
Total Cats: -1
Default

Quote:
Originally Posted by sfrischauf View Post
Hi guys!

I just bought a used greddy ultimate with boomslang wire harnes and O2 clamp.
It was used in a 1.8 nbfl.
I installed it in my 1.6 nbfl.

But it runs not very well.
Engine runs very normal at idle but after 30 seconds my afr value rises up to 19/20 and engine almost stalls. To avoid the engine from stalling i have to push the gas padel slightly. Afr goes down to 14.7 and the engine runs normal. But approximately 30 seconds later the afr value rises up to 19/20 and engine almost stalls.
This keeps repeating till i turn off the engine.

I have tried it with the map from the 1.8 nbfl and a brand new empty map (just seted the right engine)
Then i disconnected the Emu and started the engine with the standard ECU -> works fine = no problems at idle.
Then i reconnected the emu and had the same problems as before.

Do i have to change some of the jumpers inside the EMU to work properly with the 1.6 engine?
I ran the same EMU on 1.6 and on 1.8: same jumper configuration, just different software config. (engine selection => B6 (NB)).
That sounds strange.

Are you trying to tune it using target AFR table even in closed loop/idle? In case yes, this might be the problem. If no map is selected, it sounds really strange
Miata.SharK is offline   Reply With Quote
Old 05-12-2013, 10:47 PM   #3
Newb
 
Join Date: May 2013
Posts: 2
Total Cats: 0
Default

Are the pinouts the same between 1.6 and 1.8?
evilthorne is offline   Reply With Quote
Old 05-19-2013, 10:31 AM   #4
Junior Member
 
Join Date: Oct 2010
Location: Turin (Italy)
Posts: 92
Total Cats: -1
Default

Quote:
Originally Posted by evilthorne View Post
Are the pinouts the same between 1.6 and 1.8?
Should be the same (except VICS), at least in terms of I/J and IGN
Miata.SharK is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Fab9Tuning's NC MX-5 Turbo Kit Discussion- EFR/Garrett V-Band FAB Prefabbed Turbo Kits 216 03-22-2017 05:00 PM
Heat Transfer Question patsmx5 General Miata Chat 74 10-15-2015 12:18 AM
Cannot set Base Timing to 10* Elfering MEGAsquirt 50 10-05-2015 09:04 AM
WTB T25/T28 flanged turbo ASAP JesseTheNoob WTB 4 09-11-2015 02:25 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:06 PM.