Knock sensor 1 circuit low input???? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 09-25-2007, 10:20 PM   #1
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Aug 2007
Location: North Cackalackey
Posts: 716
Total Cats: 2
Default Knock sensor 1 circuit low input????

Does anyone have the problem with the knock sensor when installing the EMU? Installed it the other day and the code come up right away. PO327 was the code. Does anyone know what may be causing it? My Boomslang harness has a knock and air input. Maybe the frequency is set up wrong on the software. I can not seam to find the sensor type and what frequency it is. please help
musanovic is offline   Reply With Quote
Old 09-26-2007, 01:03 AM   #2
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,915
Default

The frequency and type selections in the software aren't going to affect the stock ECU or its perception of the knock sensor.

Check JP13 and 14. Both should be open. Could be that the EMU is pulling up the line?

Lots of folks have had trouble with getting the knock logging to work, and it's not terribly useful in the first place since EMU rather stupidly does not have knock retard. However if you want to give it a shot, the correct frequency for a 1.8 engine is 6.9KHz, this is simply a function of bore diameter. (6.88 is the closest match in the drop-down menu)

Whether the factory sensor is a resonant or non-resonant design has never been positively established to my knowledge, but my uneducated guess would be that it is a non-resonant type. They're cheaper and can be used across a variety of engines.
Joe Perez is offline   Reply With Quote
Old 09-26-2007, 01:48 AM   #3
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Aug 2007
Location: North Cackalackey
Posts: 716
Total Cats: 2
Default

Quote:
Originally Posted by Joe Perez View Post
The frequency and type selections in the software aren't going to affect the stock ECU or its perception of the knock sensor.

Check JP13 and 14. Both should be open. Could be that the EMU is pulling up the line?

Lots of folks have had trouble with getting the knock logging to work, and it's not .
great info much appreciated. i will try it out in the morning and both of my jumpers are open. If i still have the problem should i just eliminate the knock sensor wire from my harness?
musanovic is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM
WTB 90-97 miata low profile headlight kit DonPlatt WTB 0 09-25-2015 03:57 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:49 AM.