Problems with Emanage Blue and COPs - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 06-01-2011, 05:56 PM   #1
Newb
Thread Starter
 
Join Date: Mar 2009
Location: Germany
Posts: 17
Total Cats: 0
Default Problems with Emanage Blue and COPs

Hi!

I installed my EMB this week and experienced heavy problems with my Toyota COPs.

I don't use the Dwell Reducer board since it wasn't available when i converted my ignition coils to the COPs two years ago. (still isn't available i guess) As i never experienced any critical problems despite of a slight temporary missfire at 3500RPM at partial load i was fine with not using the Dwell Reducer Board.

So is there any existing solution or at least a explanation to start with for this problem?


Thanks for your Input
Michael
Speedwolf is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 03:17 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM


Tags
cops, emb, fail, ignition, problem

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:50 PM.