EcuFlash Discussion about EcuFlash.
Sponsored by:
Sponsored by:

starts but doesnt stay running

 
Old 01-31-2016, 06:37 PM
  #1  
Senior Member
Thread Starter
 
mmmjesse's Avatar
 
Join Date: Aug 2007
Posts: 569
Total Cats: 42
Default starts but doesnt stay running

just installed a link that i took off another car. my car is a stock 93 and i have loaded the NA OEM base map to it. Map is reading correctly and so is the intake air temp. The engine fires right up to about 1500-2k ropm and sounds good. Stays that way for about 1 second then it shuts off. will do this no matter if i hold the throttle open or not. When i crack the throttle it does get as high as 3k rpm before shutting down. I also made sure the sequential injection parameter was turned off. Like i said, bone stock car. nothing but the basic link wiring changes were done. Anyone have thoughts on this? I feel it is in a parameter that i am missing but not 100% sure.
mmmjesse is offline  
Old 05-17-2016, 10:49 PM
  #2  
Junior Member
iTrader: (1)
 
Join Date: Jul 2015
Location: LA
Posts: 82
Total Cats: 14
Default

Few things I'd check
- Master fuel: make sure it's at 100
- Cstart: whatever that is, bump it up
Sounds like your injector prime is working since the car is firing on the first try. Also take a look at this thread:
Link cold start stuff to try, explanations - MX-5 Miata Forum


hth
Julien
eurojulien is offline  
Old 05-18-2016, 09:42 AM
  #3  
Senior Member
 
Join Date: Oct 2013
Location: NorthWest NJ
Posts: 1,447
Total Cats: 70
Default

Fuel pump isn't running. I bet the Wideband O2 mod was done to the ecu so the trace between 2p and 2r is cut. This drives the fuel pump pnce the car is running.

Pull be board out and check if the trace for the wideband was cut, if so, you will need to move the wire as per the wideband mod instructions to keep it running.
x_25 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
skipstr
Miata parts for sale/trade
17
01-29-2016 11:21 PM
Shibby
Miata parts for sale/trade
16
01-29-2016 11:01 PM
mmmjesse
Engine Performance
30
01-29-2016 05:25 PM
Cxracer
WTB
0
01-25-2016 01:43 AM
theshdwconspracy
Engine Performance
5
01-23-2016 04:43 AM


Thread Tools
Search this Thread
Quick Reply: starts but doesnt stay running


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.