Bare minimum to run stock ecu??? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-22-2016, 12:15 AM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2008
Location: Phx, AZ
Posts: 357
Total Cats: 1
Default Bare minimum to run stock ecu???

So this is probably a noob question, but does anyone know what the bare minimum is to run a stock engine? I'm talking in terms of sensors and other bullshit. I've only dealt with race cars and tuned ECU's to almost as far back as I can remember, and now I'm trying to get an old chassis running with spare parts I have and I'm trying to figure out what I need and don't need.

Examples:

Do I need the ISC/IACV below the Throttlebody? Or can I weld a block off plate?
The fast warm up valve on the intake manifold?
O2 sensor?
Auto TPS on manual ecu?


I'm not sure if spending the money on megasquirt is worth it or not, but I'd like to get it running and driving first anyways, I've just lost **** along the way or have race car left overs that I'd rather use instead.

So can I get rid of those things or are they must haves for it to run right?
theshdwconspracy is offline   Reply With Quote
Old 01-22-2016, 12:35 AM   #2
Senior Member
iTrader: (1)
 
Onyxyth's Avatar
 
Join Date: May 2013
Location: Boyertown, PA
Posts: 719
Total Cats: 55
Default

I guess it depends on what you mean by running - the engine itself would probably run with just ignition triggers (cas for NAs, crank&cam sensor for NB) and MAF but obviously wouldn't idle well and would be stuck in open-loop without the o2 and temp sensors. Not sure about the TPS, that's probably important.
Onyxyth is offline   Reply With Quote
Old 01-22-2016, 09:29 AM   #3
SadFab CEO
iTrader: (3)
 
hi_im_sean's Avatar
 
Join Date: Sep 2012
Location: your mom's house phoenix, AZ
Posts: 3,904
Total Cats: 613
Default

Quote:
Originally Posted by theshdwconspracy View Post
So this is probably a noob question, but does anyone know what the bare minimum is to run a stock engine? I'm talking in terms of sensors and other bullshit. I've only dealt with race cars and tuned ECU's to almost as far back as I can remember, and now I'm trying to get an old chassis running with spare parts I have and I'm trying to figure out what I need and don't need.

Examples:

Do I need the ISC/IACV below the Throttlebody? Or can I weld a block off plate?
The fast warm up valve on the intake manifold?
O2 sensor?
Auto TPS on manual ecu?


I'm not sure if spending the money on megasquirt is worth it or not, but I'd like to get it running and driving first anyways, I've just lost **** along the way or have race car left overs that I'd rather use instead.

So can I get rid of those things or are they must haves for it to run right?
what year car? I still have a bit of stuff from my 1.6 if you need some missing pieces.
hi_im_sean is offline   Reply With Quote
Old 01-22-2016, 10:02 AM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

Quote:
Originally Posted by theshdwconspracy View Post
So can I get rid of those things or are they must haves for it to run right?
why would you be getting rid of things just for the sake of getting rid of things?
Braineack is offline   Reply With Quote
Old 01-22-2016, 10:52 AM   #5
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2008
Location: Phx, AZ
Posts: 357
Total Cats: 1
Default

It's not really "for the sake of" more like along the years of buying random motors and throwing out **** from the race car it's for the sake of not trying to source all the lines and small parts for it. It was a MS powered car and I deleted a lot of things/wiring and I'm trying to make sure I have at least the bare bones stuff to make it run.

Edit: it's a 90
theshdwconspracy is offline   Reply With Quote
Old 01-23-2016, 05:43 AM   #6
Elite Member
 
Join Date: Apr 2010
Location: Newcastle, Australia
Posts: 2,640
Total Cats: 25
Default

If you had a running Na and disconnected sensors until installed you'd be left with the afm, the cas, and nothing else. As long as the afm cas ignition and injectors were connected it'd run.
nitrodann is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Race Technology Video4+GPS plus Dash2 combo jpreston Miata parts for sale/trade 4 06-17-2016 02:43 AM
99 turbo car cheap IcantDo55 Cars for sale/trade 9 03-18-2016 09:03 AM
MAP sensor failure / sticking? richyvrlimited MEGAsquirt 3 01-25-2016 12:31 PM
STOP!!! BEFORE YOU BUY ANY ECU! CrazyMiataNJ MS Labs - Miata Accessories 17 01-22-2016 02:35 PM
Latest in car race meeting and following car perspective. mx5-kiwi Race Prep 15 01-20-2016 08:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:22 AM.