AFR gauge glitch - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-29-2011, 04:15 PM   #1
Newb
Thread Starter
 
Join Date: Jul 2008
Location: TX
Posts: 15
Total Cats: 0
Default AFR gauge glitch

I have an Innovate AFR gauge. When I first start and get underway, the gauge functions normally. After about 5 min of drive time, it rotates counter clockwise and "sticks" at 8, the lowest ratio on the gauge. The car drives fine, so I know the reading is not accurate. Replace the gauge? I've already beat on it with a hammer, but that didn't help.

Thanks.
bryan_1 is offline   Reply With Quote
Old 04-29-2011, 04:24 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,838
Total Cats: 1,787
Default

thats error 8. it's getting too hot.

search this site or google for the fix.
Braineack is offline   Reply With Quote
Old 04-29-2011, 04:59 PM   #3
Newb
Thread Starter
 
Join Date: Jul 2008
Location: TX
Posts: 15
Total Cats: 0
Default

Thanks much. Looks like I may need to replace the sensor.
bryan_1 is offline   Reply With Quote
Old 04-29-2011, 05:32 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,838
Total Cats: 1,787
Default

or revert the firmware.
Braineack is offline   Reply With Quote
Old 05-01-2011, 06:06 PM   #5
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

Did you calibrate it the first time? Thats also a must.
triple88a is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:22 PM.