Fuel cut? Knock? WTF is this? - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 06-03-2011, 07:05 PM   #21
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Nov 2007
Location: Saint Paul, MN
Posts: 1,295
Total Cats: 22
Default

That's a few third gear pulls and some driving, I did what I could considering it's 11ty billion degrees out (90 and 47% humidity) and rush hour, I think my threshold is set to low or I'm knocking, as I'm definitely retarding. I didn't get the same lurch I was getting yesterday. I did check my base timing before, but I failed to 0 out all the cells related to trims, so my base timing appears to have been off some (took it from Timing reference angle 79 to 71).

Edit: I'm going to try to get some cellphone video of my boost gauge when I hit target boost, I can't convey in words exactly what it's doing better then 'fluctuating between 13 and 15' on the gauge. The hydra would catch that kind of boost creep I'd imagine, unless something was wrong?

Last edited by Der_Idiot; 06-03-2011 at 07:33 PM.
Der_Idiot is offline   Reply With Quote
Old 06-03-2011, 08:13 PM   #22
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Nov 2007
Location: Saint Paul, MN
Posts: 1,295
Total Cats: 22
Default

Well on the plus side, according to data log lab, if my entries are correct I'm making 275/253, which is a far cry from the ~200/190 I was making before. Assuming my engine doesn't blow up, of course. And Faeflora: My map has been looked at by Jeremy several times and he's checked everything and never commented on it. What do you run for those fields? Keep in mind I'm using Toyota COPs and not the LS coils like you :P



Edit: And here's the Timing and Fuel maps for those that don't have the hydra software..



Last edited by Der_Idiot; 06-03-2011 at 08:45 PM.
Der_Idiot is offline   Reply With Quote
Old 06-03-2011, 09:44 PM   #23
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default



Urrrgh fix your base timing THEN log.
Faeflora is offline   Reply With Quote
Old 06-03-2011, 09:48 PM   #24
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Nov 2007
Location: Saint Paul, MN
Posts: 1,295
Total Cats: 22
Default

I did fix it. That log is after fixing base-timing.

Edit: Old vs new timing maps:



Last edited by Der_Idiot; 06-03-2011 at 10:51 PM.
Der_Idiot is offline   Reply With Quote
Old 06-03-2011, 10:59 PM   #25
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default



Can you facebook chat? I am confused.
Faeflora is offline   Reply With Quote
Old 06-03-2011, 11:10 PM   #26
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Nov 2007
Location: Saint Paul, MN
Posts: 1,295
Total Cats: 22
Default

PM'd
Der_Idiot is offline   Reply With Quote
Old 06-11-2011, 06:22 PM   #27
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Nov 2007
Location: Saint Paul, MN
Posts: 1,295
Total Cats: 22
Default

Issue is completely removed by setting the adjustable WGA back 1/2 turn, or ~12.9psi. I think my WGA is too weak.

Last edited by Der_Idiot; 06-12-2011 at 01:00 PM.
Der_Idiot is offline   Reply With Quote
Old 06-13-2011, 12:57 PM   #28
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Nov 2007
Location: Saint Paul, MN
Posts: 1,295
Total Cats: 22
Default

I think I figured out the WG flutter.

I was told previously (was it FM? or Begi?) that a WGA set to twice it's base setting or more would "act weird", IE: Flutter. My current WGA might be a 7psi, so when set to 14psi it "acts weird".

Edit: What is on the turbo:


What comes on the turbo:



What should be on the turbo:


Last edited by Der_Idiot; 06-13-2011 at 01:42 PM.
Der_Idiot is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
"Chimney Ethanol" E100 MiataGarage Engine Performance 5 09-30-2015 12:04 AM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:58 PM.