Gauging Interest - Inexpensive Electronic Det Cans - Page 5 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-20-2010, 11:58 AM   #81
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

still in.
hustler is offline   Reply With Quote
Old 01-20-2010, 01:18 PM   #82
Junior Member
iTrader: (1)
 
Join Date: Feb 2006
Posts: 196
Total Cats: 1
Default

I'm in, can you put me down for 2?
sicklyscott is offline   Reply With Quote
Old 01-20-2010, 07:55 PM   #83
Senior Member
iTrader: (4)
 
Join Date: Nov 2009
Location: Toronto, ON
Posts: 1,479
Total Cats: 6
Default

In for as soon as it's made.
dgmorr is offline   Reply With Quote
Old 01-24-2010, 03:54 PM   #84
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Meriden, CT
Posts: 2,072
Total Cats: 1
Default

Give me the scoop like ice cream!.....how ya makin out on a permanant mounting solution and audio samples of detonation....
Cspence is offline   Reply With Quote
Old 01-27-2010, 09:21 PM   #85
Senior Member
iTrader: (3)
 
Join Date: Dec 2007
Location: Seven Valleys, PA
Posts: 639
Total Cats: 11
Default

i will take one as soon as they are available... which will be soon...?
swimming108 is offline   Reply With Quote
Old 01-28-2010, 12:06 AM   #86
Elite Member
Thread Starter
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

Quote:
Originally Posted by swimming108 View Post
i will take one as soon as they are available... which will be soon...?
In theory...I could start building them tomorrow. In practice... I'm concerned over the fact that I cant seem to get a clear recording from my detcans. Everything sounds fine when you listen through headphones or when you plug into your stereo, but when I put them into my laptop I just can't get seem to get a nice clean sound clip. I'm comfortable enough in their operation to use the prototype on my own motor (I've been adding in some timing to my map lately...I'm getting bored with my slowness) and I've had other people tell me it sounds exactly how it should, but I just hate selling something that I can't prove up-front when people ask me to.

On the other hand, I don't want you guys to lose faith in what I'm trying to do here or think that I've dove in over my head (I just don't have professional quality recording equipment ) so I'm going to compromise. I'm going to order enough components to make 10 sets of detcans and I'm going to sell them to whichever 10 people are willing to take them without having heard a knock sample. If they are satisfied with the construction and operation of them, awesome, and if they aren't and I can't make it right, I'll refund their money. In the meantime, I will continue to try to get a nice clean sample to settle those who are uneasy.

Takers?
Jeff_Ciesielski is offline   Reply With Quote
Old 01-28-2010, 07:50 AM   #87
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,703
Total Cats: 237
Default

Sounds like a good idea. I don't need a sound clip as much as the testimony of a few reputable members saying they work.

No hurry though, car wont be out for a month or two anyways.
Fireindc is offline   Reply With Quote
Old 01-28-2010, 07:57 AM   #88
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

Jeff...send me one...I'll be the guinea pig.

No big loss if my motor blows. I have AAA and a spare ready to plop in.

I'll also see if I can't work on the recording issue. My father figure was in a band for a decade and has some decent equipment.

Science rocks kids!
gospeed81 is offline   Reply With Quote
Old 01-28-2010, 09:03 AM   #89
Junior Member
iTrader: (1)
 
Join Date: Feb 2006
Posts: 196
Total Cats: 1
Default

I'm with these guys, I don't need a sound cilp as proof. I'm not in a rush either but I'm hoping to start tuning in a month or so.
sicklyscott is offline   Reply With Quote
Old 01-29-2010, 07:56 PM   #90
Elite Member
Thread Starter
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

All of the components for the first batch have been ordered. I'm 99.999% sure this should all be rolling by next Monday as long as customs doesn't hold me up (some parts are coming in from Canada.) As soon as they are all assembled and tested, I'll post the official for sale thread.
Jeff_Ciesielski is offline   Reply With Quote
Old 02-01-2010, 12:12 AM   #91
Junior Member
iTrader: (2)
 
Join Date: Oct 2007
Location: Lisle, IL
Posts: 296
Total Cats: 0
Default

Count me in too!
sn95 is offline   Reply With Quote
Old 02-02-2010, 02:14 PM   #92
Junior Member
iTrader: (2)
 
Join Date: Aug 2008
Location: Mobile,AL
Posts: 185
Total Cats: 0
Default

I am in too. How about a terminal with a hole in the end instead of the clip to bolt it on?
K20 Mini is offline   Reply With Quote
Old 02-03-2010, 10:44 AM   #93
Junior Member
 
Join Date: Dec 2007
Location: Santa Fe, TX
Posts: 95
Total Cats: 2
Default

Still in...
secretsquirrel is offline   Reply With Quote
Old 02-03-2010, 11:15 AM   #94
Elite Member
Thread Starter
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

Attention K-mart shoppers.

Components started showing up yesterday. EVEN MORE GOOD NEWS: I think I figured out a good permanent mount solution, and in fact, if it works as well as I hope it will, I might even make it the default instead of the removable clips.
Jeff_Ciesielski is offline   Reply With Quote
Old 02-03-2010, 11:19 AM   #95
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

I love seeing updates on this thread.

I WILL NOT lose another motor to knock. Fug dat shizz
gospeed81 is offline   Reply With Quote
Old 02-04-2010, 05:55 PM   #96
Elite Member
Thread Starter
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

Quote:
Originally Posted by gospeed81 View Post
I love seeing updates on this thread.

I WILL NOT lose another motor to knock. Fug dat shizz
Just for you (EDIT: no homo*)

Enclosures, jacks, and all of the cable came in today. Now I'm just waiting on the PCBs (******* slow *** canadian post) and the power cords. Hopefully everything will show up by monday and I can fire up the soldering iron.

Last edited by Jeff_Ciesielski; 02-04-2010 at 06:07 PM.
Jeff_Ciesielski is offline   Reply With Quote
Old 02-04-2010, 06:21 PM   #97
Senior Member
 
Join Date: Dec 2007
Posts: 671
Total Cats: 2
Default

Quote:
Originally Posted by Jeff_Ciesielski View Post
In theory...I could start building them tomorrow. In practice... I'm concerned over the fact that I cant seem to get a clear recording from my detcans. Everything sounds fine when you listen through headphones or when you plug into your stereo, but when I put them into my laptop I just can't get seem to get a nice clean sound clip.
Please, can you post few wave files of knock recordings at different rpm from these regardless that it is not a nice clean sound?


j_man is offline   Reply With Quote
Old 02-04-2010, 06:40 PM   #98
Elite Member
Thread Starter
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

Quote:
Originally Posted by j_man View Post
Please, can you post few wave files of knock recordings at different rpm from these regardless that it is not a nice clean sound?

Gospeed81 will (hopefully) be posting knock recordings as soon as I get the first one built and shipped out to him. Its not that I "just can't get a clean recording" so much as "Everything sounds fine live, but all I hear is useless bullshit when I record and play it back." The recording sounds absolutely nothing like what you hear from headphones, so I'm 99% sure its my laptop being a piece of **** (its a $200 dollar netbook, not a professional piece of recording equipment).
Jeff_Ciesielski is offline   Reply With Quote
Old 02-04-2010, 07:06 PM   #99
Antisaint
iTrader: (17)
 
Vashthestampede's Avatar
 
Join Date: Feb 2007
Location: Danbury, CT
Posts: 4,659
Total Cats: 54
Default

Hey bro, I'm still in.

If they work, they work. I don't need any kind of recordings either. Just want to know when I go to the dyno with it that I'll be able to use it.
Vashthestampede is offline   Reply With Quote
Old 02-04-2010, 07:51 PM   #100
I'm a terrible person
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

I may be in... depending on how my Knocksense works out...
FRT_Fun is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
NB oil pressure gauge runs backward TorqueZombie Engine Performance 7 10-11-2015 07:10 AM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
Run boost gauge from ECU MAP? Itty MSPNP 6 09-22-2015 12:02 PM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 02:52 PM


Tags
knock sensor

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:29 PM.