High idle after vTPS install - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-12-2012, 01:08 PM   #21
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2012
Location: Moscow, PA
Posts: 118
Total Cats: 2
Default

screen shot of the composite log as well as the data log to go along with it
Attached Thumbnails
High idle after vTPS install-composite-log-1.jpg  
Attached Files
File Type: msl 2012-09-12_11.50.42.msl (229.7 KB, 83 views)
tplociniak is offline   Reply With Quote
Old 09-13-2012, 11:45 AM   #22
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

Looks like you missed a pulse from the cam signal, causing a loss of sync. Could be the CAS is on the way out, or there may be a janky connection in the wiring.
Matt Cramer is offline   Reply With Quote
Old 09-13-2012, 11:52 AM   #23
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

I'd first readjust the cam in pot on the MS3X
Braineack is offline   Reply With Quote
Old 09-13-2012, 02:01 PM   #24
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2012
Location: Moscow, PA
Posts: 118
Total Cats: 2
Default

Quote:
Originally Posted by Braineack View Post
I'd first readjust the cam in pot on the MS3X
How do I readjust that?
tplociniak is offline   Reply With Quote
Old 09-13-2012, 02:04 PM   #25
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default



Turn both pots (R11 and R32) 7 turns anti-clockwise
Then turn the top one (R11) 3 turns clockwise


On the MS box, take off the two nuts holding the serial connector off, then the 4 screws on the dual db37 side. Slide the mainboard out just enough to expose the expander board...You'll have to lift up the ribbon out of the way of r11 to access it and use a persicion screwdriver.

See if that helps. If you're getting the same thing, take r11 as far as 4 turns, and report back.
Attached Thumbnails
High idle after vTPS install-ms3x-cam.jpg  
Braineack is offline   Reply With Quote
Old 09-13-2012, 09:03 PM   #26
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2012
Location: Moscow, PA
Posts: 118
Total Cats: 2
Default

Thanks Brain, adjusted those two pots and took it out for a quick drive, no issues up to 6000 rpm
tplociniak is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:27 AM.