Go Back  Miata Turbo Forum - Boost cars, acquire cats. > Performance & Tuning > ECUs and Tuning
Reload this Page >

Launch control only works when laptop plugged into ecu..

ECUs and Tuning Discuss Engine Management, Tuning, & Programming
Sponsored by:
Sponsored by:

Launch control only works when laptop plugged into ecu..

 
Old 05-25-2018, 05:23 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Oct 2015
Location: Brentwood, NH
Posts: 80
Total Cats: 1
Default Launch control only works when laptop plugged into ecu..

Honestly have tried everything and im clueless,
any input would be great Mspnp2 on a 1991 miata and clutch switch is working because when it does work it only works when the clutch is in. Thanks in advance
bradybunz is offline  
Old 05-25-2018, 07:00 PM
  #2  
Senior Member
iTrader: (5)
 
Join Date: Jan 2014
Location: Mount Pleasant, SC
Posts: 542
Total Cats: 7
Default

Post how you wired it in. Also your tune so we can see your settings. There is an upper clutch switch which you want to use. Greg put up a video on carpassionchannel on how to do this...
ysleem is offline  
Old 05-25-2018, 07:23 PM
  #3  
Junior Member
Thread Starter
 
Join Date: Oct 2015
Location: Brentwood, NH
Posts: 80
Total Cats: 1
Default

Originally Posted by ysleem View Post
Post how you wired it in. Also your tune so we can see your settings. There is an upper clutch switch which you want to use. Greg put up a video on carpassionchannel on how to do this...
I wouldn't be asking here if I didnt already try that.. I've already tried rewiring it like he did, I'll post a picture of the settings when I get home.
bradybunz is offline  
Old 05-26-2018, 03:25 PM
  #4  
Junior Member
Thread Starter
 
Join Date: Oct 2015
Location: Brentwood, NH
Posts: 80
Total Cats: 1
Default

according to mspnp2 manual for 90-93 miatas the clutch switch is 3. and the launch control input is 13. ive tried connecting them to the upper clutch switch shown below and neither work, ms settings are set to launch and I do not have a vtps so it is set to 0. confuses me because launch control worked before without trying the top clutch switch but it only worked like 50% of the time only when laptop was plugged in. (ignore pins 8,9)




bradybunz is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
4gordeev
MEGAsquirt
5
08-29-2016 08:01 PM
Chiburbian
MEGAsquirt
3
05-15-2013 08:19 PM
cardriverx
Miata parts for sale/trade
13
05-07-2010 03:58 AM
cardriverx
MEGAsquirt
21
08-08-2008 02:00 AM


Thread Tools
Search this Thread
Quick Reply: Launch control only works when laptop plugged into ecu..


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.