lc1 wont connect - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-14-2014, 12:00 AM   #1
Newb
Thread Starter
 
Join Date: Feb 2014
Location: Socal
Posts: 24
Total Cats: -3
Default lc1 wont connect

my lc1 wont connect to my computer. lights go on and my gauge lights up. it shows that my afr is 7.4:1 while the ms is at 22:1, i also calibrated it already. any ideas on whats going on?
Boostedpos is offline   Reply With Quote
Old 04-14-2014, 09:03 AM   #2
Junior Member
 
Join Date: Nov 2009
Location: Jax Fl
Posts: 469
Total Cats: 30
Default

Using a serial port or a usb to serial adapter?

If adapter, I'd start there and check drivers and comm port settings.

Last edited by Tw34k; 04-14-2014 at 01:32 PM.
Tw34k is offline   Reply With Quote
Old 04-14-2014, 11:53 AM   #3
Newb
Thread Starter
 
Join Date: Feb 2014
Location: Socal
Posts: 24
Total Cats: -3
Default

I use the 2.5 stereo to DB9. I will check drivers and com port when I get home
Boostedpos is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
WTB Bellhousing Bolts patsmx5 WTB 1 10-01-2015 10:43 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:38 AM.