Sequential Fuel injection - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-20-2012, 01:13 PM   #41
Newb
 
Join Date: Jun 2012
Location: Helsinki, Finland
Posts: 30
Total Cats: 4
Default

Bought four tiny lights with leads and tried the test mode today.

When in batch injection:

"inj1" powered injectors 1 and 4
"inj2" powered injectors 2 and 3

When in sequential:

"inj1" = injector 1
"inj2" = injector 3
"inj3" = injector 4
"inj4" = injector 2

Everything seemed to work as supposed to.

One thing i noticed is that the rewiring messed up my VE-table tune a bit and made the idle a bit rough and shaky.
[Ode] is offline   Reply With Quote
Old 09-20-2012, 01:52 PM   #42
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

idle should be smoother!
Braineack is offline   Reply With Quote
Old 09-20-2012, 02:01 PM   #43
Newb
 
Join Date: Jun 2012
Location: Helsinki, Finland
Posts: 30
Total Cats: 4
Default

Yeah.. What i meant was that i did the rewiring but i still have to run the car in batch injection since it wont start / run in sequential. And when running in batch, it seems to be a bit rougher than it used to.

At first i did **** up by wiring it so that one of the injectors was getting two signals and one didnt get any (which was obvious as the car started coughing booze out of the exhaust). However, i dont see how this could have caused any damage to the engine that would explain any strange behaviour.
[Ode] is offline   Reply With Quote
Old 09-20-2012, 02:53 PM   #44
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I just wanted to let you guys know that I'm trying to run EV1 550s on batch fire in my 11.5:1 compression engine. **** is retarded. I might as well have hose-barbs for injectors.
hustler is offline   Reply With Quote
Old 09-20-2012, 04:03 PM   #45
Elite Member
iTrader: (8)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,791
Total Cats: 71
Default

would stock injectors max out on your all motor setup?

IDK why you would run such big injectors for something like your setup.
shlammed is offline   Reply With Quote
Old 09-20-2012, 06:35 PM   #46
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by shlammed View Post
would stock injectors max out on your all motor setup?

IDK why you would run such big injectors for something like your setup.
Because that's all I had laying around and dont' own small injectors. I got 550 EV14s because I got a really good deal, couldn't really afford the IDs, and there is no way in hell I'd ever buy anything from Miata Roadster after he cried about me offending him and demanded my ban.
hustler is offline   Reply With Quote
Old 09-21-2012, 07:41 AM   #47
Newb
 
Join Date: Jun 2012
Location: Helsinki, Finland
Posts: 30
Total Cats: 4
Default

Alright chaps, i got the car running in sequential! The solution was embarrassingly simple: For some reason i had to change my req-fuel from 6.4 to 17.0! Now it seems to be running smoothly at desired AFR even though my injector pulse widths seem to be roughly twice as long as they were in semi-sequential. Judging from the smell there's no unburnt fuel so the AFR readings seem fine to me. I'm running 2 squirts per cycle alternating, although I'm not sure if it makes any difference in this case..
[Ode] is offline   Reply With Quote
Old 12-01-2012, 04:44 PM   #48
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by [Ode] View Post
Alright chaps, i got the car running in sequential! The solution was embarrassingly simple: For some reason i had to change my req-fuel from 6.4 to 17.0! Now it seems to be running smoothly at desired AFR even though my injector pulse widths seem to be roughly twice as long as they were in semi-sequential. Judging from the smell there's no unburnt fuel so the AFR readings seem fine to me. I'm running 2 squirts per cycle alternating, although I'm not sure if it makes any difference in this case..
Shouldn't it be 1 squirt per cycle?
hustler is offline   Reply With Quote
Old 12-01-2012, 04:50 PM   #49
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Do these settings look right for:
EV14:

EV6:
Attached Thumbnails
Sequential Fuel injection-whiteev6sequential.jpg   Sequential Fuel injection-greenev14sequential.jpg  
hustler is offline   Reply With Quote
Old 12-01-2012, 05:11 PM   #50
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 198
Default

Correct your bank 3 and bank 4 battery voltage correction.
Reverant is offline   Reply With Quote
Old 12-01-2012, 05:17 PM   #51
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Reverant View Post
Correct your bank 3 and bank 4 battery voltage correction.
Fixed, thanks. Now I'm off to the doctor for x-rays. phale phale phale.
hustler is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
"Chimney Ethanol" E100 MiataGarage Engine Performance 5 09-30-2015 12:04 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:30 PM.