1.6 throttle body ? for MSPNP guys... - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-10-2010, 10:26 PM   #1
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Jan 2009
Location: CT
Posts: 271
Total Cats: 0
Default 1.6 throttle body ? for MSPNP guys...

This only applies if you have the no AFM but i was just curious what you guys are doing with the cold start breather thing on the throttle body? Routing it back in? Blocking it? Car seems to run like **** with it wide open, but dies when i block it with me thumb. My begi pipes had a bung for it, these dont, so im wondering what option i have here? Here's a pic for reference incase im describing it wrong. Also im not running any water to my tb.

Name:  WedMar10212344AmericaNew_York2010.jpg
Views: 2
Size:  86.6 KB
FastColt is offline   Reply With Quote
Old 03-10-2010, 11:22 PM   #2
Junior Member
iTrader: (1)
 
Join Date: May 2009
Location: Niagara Falls, ON
Posts: 433
Total Cats: 0
Default

Mine is routed in. Its fine. If your cheap drill a hole, get a plastic tube piece silicone it in :P or you can weld a metel tube on and clamp it on.
stranges12712 is offline   Reply With Quote
Old 03-10-2010, 11:47 PM   #3
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,110
Total Cats: 518
Default

That's not cold start, that's your idle bypass line, so you can get air when the throttle is closed so your engine will idle. Your car is dying because your thumb is blocking all air to the engine. Also it's running like crap cause it's not the same temperature as what your AIT sensor is reading, as you can see from the picture.
curly is online now   Reply With Quote
Old 03-10-2010, 11:49 PM   #4
Elite Member
iTrader: (8)
 
Join Date: Aug 2007
Location: Bellingham, Wa
Posts: 2,732
Total Cats: 3
Default

Real men run the IAC blocked off.
wayne_curr is offline   Reply With Quote
Old 03-11-2010, 12:30 AM   #5
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,110
Total Cats: 518
Default

Quote:
Originally Posted by wayne_curr View Post
Real men run the IAC blocked off.
curly is online now   Reply With Quote
Old 03-11-2010, 02:32 AM   #6
MT Pony Underground
iTrader: (6)
 
Nagase's Avatar
 
Join Date: May 2009
Posts: 1,811
Total Cats: 0
Default

How does one run without IAC?
Nagase is offline   Reply With Quote
Old 03-11-2010, 02:37 AM   #7
Elite Member
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

Quote:
Originally Posted by Nagase View Post
How does one run without IAC?
BISS FTMFW. It isn't that big of a deal for us up here where the weather doesn't change much. Set our idle and go pretty much .
Jeff_Ciesielski is offline   Reply With Quote
Old 03-11-2010, 03:05 AM   #8
MT Pony Underground
iTrader: (6)
 
Nagase's Avatar
 
Join Date: May 2009
Posts: 1,811
Total Cats: 0
Default

Wait wait, what's BISS then?
Nagase is offline   Reply With Quote
Old 03-11-2010, 07:17 AM   #9
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Jan 2009
Location: CT
Posts: 271
Total Cats: 0
Default

sweet thanks for the help!
FastColt is offline   Reply With Quote
Old 03-11-2010, 09:30 AM   #10
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

No reason the car should be running like **** with it open like that. Tune you idle settings better, adjust the bypass screw tighter.
Braineack is offline   Reply With Quote
Old 03-11-2010, 01:31 PM   #11
Elite Member
 
Join Date: Feb 2008
Location: Victoria, BC
Posts: 2,322
Total Cats: 12
Default

I just put a tiny K&N breather filter on mine and it runs fine.
dustinb is offline   Reply With Quote
Old 03-11-2010, 02:08 PM   #12
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

I've heard reports of the valve leaking boost to atmo if left open with a filter. I can't substantiate the claim though.
Ben is offline   Reply With Quote
Old 03-11-2010, 02:10 PM   #13
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,328
Total Cats: 1,926
Default

It will leak, but I can't imagine a very large volume of air getting out.

I want to know why it "seems to run like **** with it wide open." With a Megasquirt, it shouldn't care.
Joe Perez is offline   Reply With Quote
Old 03-11-2010, 02:10 PM   #14
Elite Member
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

My solution:


Jeff_Ciesielski is offline   Reply With Quote
Old 03-11-2010, 08:33 PM   #15
Junior Member
iTrader: (1)
 
Join Date: May 2009
Location: Niagara Falls, ON
Posts: 433
Total Cats: 0
Default

Quote:
Originally Posted by Jeff_Ciesielski View Post
My solution:


Lol nice!
stranges12712 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:53 PM.