1990 Miata wont run after supercharger taken off! - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-11-2015, 04:41 PM   #21
Newb
Thread Starter
 
Join Date: Jun 2015
Posts: 11
Total Cats: -2
Default

Unplugged the IAC and it didnt change anything at all.
Ernie Brouillard is offline   Reply With Quote
Old 07-11-2015, 05:00 PM   #22
Tweaking Enginerd
iTrader: (2)
 
Join Date: Mar 2013
Location: Boulder, CO
Posts: 480
Total Cats: 37
Default

Did you rewire the TPS when you relocated it?

Does it still do the rough idle and stick around 3k rpm with gradual fall-off when you goose it with the IAC disconnected?
Ted75zcar is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
TunerStudio timining issue - 90 Miata 1.6 Turbo spec1sef MEGAsquirt 28 05-09-2017 08:03 AM
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
New to Miatas cheeseclock Meet and Greet 15 09-12-2015 09:53 AM
Twitchy car (tail happy problem) bigben Race Prep 16 09-11-2015 04:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:22 AM.