Coolant leak, headgasket blown? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-17-2011, 02:22 PM   #1
Senior Member
Thread Starter
iTrader: (12)
 
absRTP's Avatar
 
Join Date: Sep 2009
Location: Montreal, Canada
Posts: 582
Total Cats: 0
Default Coolant leak, headgasket blown?

Hi, here is what's happening

I have a 1990

I've been loosing coolant for a week or two, I thought it was my heatercore hose 'cause I had a leak from there last summer and I fixed it. But I just manage to fill the coolant overflow reservoir to make sure I would'nt run out of coolant until I fixed the hose.

I was looking at my engine bay during lunch time (20 minutes ago)
and I notice preston under my car, than I saw this



Under the intake manifold, near the oil filter, you can clearly saw a huge coolant leak.

I did notice that since monday, the engine was overheating a littlebit when I was at traffic light so I was using the heater to cool it down. I thought it might had air pocket stocked in my coolant but now. I think the head gasket is gone. What else could it be? It does seems to have coolant in my oil and I dont think I burning coolant.

Thanks
Attached Thumbnails
Coolant leak, headgasket blown?-bd54434e.jpg  

Last edited by absRTP; 08-17-2011 at 02:38 PM.
absRTP is offline   Reply With Quote
Old 08-17-2011, 02:30 PM   #2
I'm Miserable!
iTrader: (33)
 
Join Date: Jan 2009
Location: San Jose, CA
Posts: 1,066
Total Cats: -3
Default

THIS IS A POSSIBILITY but it could be the one of the brass freeze plugs that started leaking OR the intake manifold gasket which also has a coolent passage running through could be leaking
railz is offline   Reply With Quote
Old 08-17-2011, 02:40 PM   #3
Senior Member
Thread Starter
iTrader: (12)
 
absRTP's Avatar
 
Join Date: Sep 2009
Location: Montreal, Canada
Posts: 582
Total Cats: 0
Default

I did'nt think about the intake passage but I thougth of the brass freeze plug...

I'll look for the intake manifold later this afternoon

Thanks for the inputs
absRTP is offline   Reply With Quote
Old 08-17-2011, 03:00 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

IM gasket, freeze plug, cursed water plug, or the heater core outlet to block gasket.
Braineack is offline   Reply With Quote
Old 08-17-2011, 03:05 PM   #5
Senior Member
Thread Starter
iTrader: (12)
 
absRTP's Avatar
 
Join Date: Sep 2009
Location: Montreal, Canada
Posts: 582
Total Cats: 0
Default

Ok, I'll take time to check the cursed water plug, I do had notice a little bit of coolant on my bellhousing when doing the clutch last weekend, I thought it was residu from the heatercore hose.

Thanks brain!
absRTP is offline   Reply With Quote
Old 08-18-2011, 10:18 AM   #6
Senior Member
Thread Starter
iTrader: (12)
 
absRTP's Avatar
 
Join Date: Sep 2009
Location: Montreal, Canada
Posts: 582
Total Cats: 0
Default

Ok,

yesterday I looked at my IM bolts, one was missing and all the other one were fairly loose.

So I tighten them up and put a new one.

I went to work this morning (30 highway miles and 3 city miles with 4 traffic lights, enough to have problems if their is problem to be). It does'nt seems to have loose coolant by now, but it does have overheated a little bit, nothing outrageous, but the needle was at the 3/4 of the dial. I did as usual, put the heater to the maximum and it went down quickly, there is probably still some air bubbles stuck somewhere, I'll have to burb it properly.

For the cursed water plug, I did the CAS o-ring last nite and took a look at it and it seems to be all fine, no coolant under it, but there was alot under the bolt of the IM where is the coolant passage.

I think I found my trouble and I hope I fixed it!

I will probably ordered a new IM gasket during week to be sure.

Thank you everybody!
absRTP is offline   Reply With Quote
Old 08-22-2011, 02:01 PM   #7
Senior Member
Thread Starter
iTrader: (12)
 
absRTP's Avatar
 
Join Date: Sep 2009
Location: Montreal, Canada
Posts: 582
Total Cats: 0
Default

It's been a week now, I think everything is fine now!

Thank you alot!
absRTP is offline   Reply With Quote
Old 08-22-2011, 03:52 PM   #8
Senior Member
iTrader: (1)
 
Join Date: Oct 2008
Location: Trailer County
Posts: 530
Total Cats: -9
Default

Although not Miata, but very informative in regards to overheating:

http://www.rs25.com/forums/f190/t403...g-systems.html

Coolant leaks dont go away by magic.
mazpr is offline   Reply With Quote
Old 08-22-2011, 03:55 PM   #9
Senior Member
Thread Starter
iTrader: (12)
 
absRTP's Avatar
 
Join Date: Sep 2009
Location: Montreal, Canada
Posts: 582
Total Cats: 0
Default

no it did'nt went out by magic, I tighten up what was loose and finally took time to burb to system from air pocket
absRTP is offline   Reply With Quote
Old 08-22-2011, 04:24 PM   #10
Senior Member
iTrader: (8)
 
Join Date: Sep 2010
Location: misery
Posts: 1,130
Total Cats: 9
Default

hope everything is fine, but my block looked like that after my head gasket went to ****.
phillyb is offline   Reply With Quote
Old 08-22-2011, 09:36 PM   #11
Senior Member
Thread Starter
iTrader: (12)
 
absRTP's Avatar
 
Join Date: Sep 2009
Location: Montreal, Canada
Posts: 582
Total Cats: 0
Default

We will see, I think I'll try to put the hand on a low mileage BP-05 and get rid of my 240 XXX kms B6. That would be a smart move to do
absRTP is offline   Reply With Quote
Old 08-26-2011, 10:54 AM   #12
Senior Member
Thread Starter
iTrader: (12)
 
absRTP's Avatar
 
Join Date: Sep 2009
Location: Montreal, Canada
Posts: 582
Total Cats: 0
Default

Well.... here is some updates, things were looking fine for a few days...

Restart to overheat 2 days ago, would not want to cold down even with the heater on.

Here are the symptoms:

-Rough idle all the time (worst than before)
-Coolant is now getting darker green (oils in it)
-Oil is getting dark after 400 km and less thicky (I'm sure there is water in the oil)
-Smell like oil when accelerating
-HLAs are noisier than ever, even after heat up...


I did'nt do any compression test yet, I don't have the tool, but I know I could do the crank test to see if their is bubble coming out of the radiator filler hole.

So I think my B6 is gone, now I'll have to put the hand on a fresh BP and do a +200cc swap.
absRTP is offline   Reply With Quote
Old 08-26-2011, 11:05 AM   #13
Senior Member
iTrader: (8)
 
Join Date: Sep 2010
Location: misery
Posts: 1,130
Total Cats: 9
Default

have any of your radiator hose popped off yet?
oil in water
and water in oil is never a good sign.
phillyb is offline   Reply With Quote
Old 08-26-2011, 11:30 AM   #14
Senior Member
Thread Starter
iTrader: (12)
 
absRTP's Avatar
 
Join Date: Sep 2009
Location: Montreal, Canada
Posts: 582
Total Cats: 0
Default

sorry, what do you means by "popped"?

All I can figure is if any of the hoses had disconnect or explod?

English is not my primary language.

Thanks
absRTP is offline   Reply With Quote
Old 08-26-2011, 11:36 AM   #15
Elite Member
iTrader: (8)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,791
Total Cats: 71
Default

as in have the hoses come off?

if you are looking at head gasket, the compression from the cylinder will go into the cooling system (~150-200psi)
shlammed is offline   Reply With Quote
Old 08-26-2011, 11:38 AM   #16
Senior Member
Thread Starter
iTrader: (12)
 
absRTP's Avatar
 
Join Date: Sep 2009
Location: Montreal, Canada
Posts: 582
Total Cats: 0
Default

no hoses popped off, they have all been changed to silicone multiply with new clamp last summer
absRTP is offline   Reply With Quote
Old 08-26-2011, 11:40 AM   #17
Senior Member
iTrader: (8)
 
Join Date: Sep 2010
Location: misery
Posts: 1,130
Total Cats: 9
Default

yeah, popped off.
came off.
reason i ask is cause i've had two cars with head gasket issues.
when the head gasket is poor, the pressure inside the system becomes greater.
on both cars, my upper radiator hose popped off while driving and spilled coolant everywhere.
phillyb is offline   Reply With Quote
Old 08-26-2011, 12:01 PM   #18
Senior Member
Thread Starter
iTrader: (12)
 
absRTP's Avatar
 
Join Date: Sep 2009
Location: Montreal, Canada
Posts: 582
Total Cats: 0
Default

Ok, I'll have a compression test done this weekend, anyway I'm not driving the car anymore this season I think. I got my daily car back anyway, my girlfriend finally bought herself a car.
absRTP is offline   Reply With Quote
Old 08-26-2011, 12:04 PM   #19
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

Quote:
Originally Posted by absRTP View Post
Here are the symptoms:

-Rough idle all the time (worst than before)
-Coolant is now getting darker green (oils in it)
-Oil is getting dark after 400 km and less thicky (I'm sure there is water in the oil)
-Smell like oil when accelerating
-HLAs are noisier than ever, even after heat up...

time for that new HG...
Braineack is offline   Reply With Quote
Old 08-26-2011, 12:05 PM   #20
Senior Member
Thread Starter
iTrader: (12)
 
absRTP's Avatar
 
Join Date: Sep 2009
Location: Montreal, Canada
Posts: 582
Total Cats: 0
Default

Or a good occasion to do a 1.8 swap
absRTP is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:58 PM.