Engine/Trans noise woes, rattling/ticking? Stock drivetrain. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-07-2012, 04:39 PM   #1
Newb
Thread Starter
 
Join Date: Sep 2011
Posts: 30
Total Cats: 0
Default Engine/Trans noise woes, rattling/ticking? Stock drivetrain.

So for the past couple months, I've been trying to figure out what this noise is that my car is making. I cant really describe aside from the sound of a bearing with a pit in the race that makes a "tap tap" added in with a rattling washer.

I've tried to eliminate variables, but I just cant figure it out for the life of me.

My car is a 95, all stock drivetrain + K&N drop in filter and a Jackson racing header.

- When the sound happens. -
The sound does not occur until the motor is warm, and it seems like it happens on warmer days.

Sometimes it slightly makes the noise if i let the clutch out at around 1300 rpms. Higher rpms it does not.

In third, fourth, and fifth gear, at or above 3.5k RPMs. But not first or second.

If I climb a big hill on the freeway, it will make the noise throughout the whole pull.

- What I've tried. -

My first thought was speedo cable, I threw a new one on and it seemed to fix the problem. Until the weather got hot again.

I've removed my A/C belt and tensioner(car has no P/S) thinking it was the A/C clutch. No dice.

I've looked for any type of loose bolt/washer or the like, but it doesnt sound like its just a loose washer, theres an RPM related "tick" associated with it.






Someone mentioned clutch pilot bearing, or TOB, but I've never had one go bad so I dont know what that feels like.

You can hear the sound in this video as my car drives by. I cannot replicate the sound unless the car is under load, it does not make the sound while revving in neutral.

http://youtu.be/nJuuRlX4hSY

Is my motor gonna asplode?
xjdesertfox is offline   Reply With Quote
Old 05-08-2012, 03:39 AM   #2
Newb
Thread Starter
 
Join Date: Sep 2011
Posts: 30
Total Cats: 0
Default

Took some pics to show you guys my plugs are unevenly colored? One side is lighter than the other. Also, I stared down the spark plug holes and my pistons look heavily carbon coated. I also discovered a leaking valve cover gasket, and a belt material covered idler.




My number 4 plug had this weird black burn on it?



Idler



Tensioner

Attached Thumbnails
Engine/Trans noise woes, rattling/ticking? Stock drivetrain.-dsc_0798.jpg   Engine/Trans noise woes, rattling/ticking? Stock drivetrain.-dsc_0799.jpg   Engine/Trans noise woes, rattling/ticking? Stock drivetrain.-dsc_0800.jpg   Engine/Trans noise woes, rattling/ticking? Stock drivetrain.-dsc_0801.jpg   Engine/Trans noise woes, rattling/ticking? Stock drivetrain.-dsc_0802.jpg  

xjdesertfox is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:01 PM.