Low compression across the board. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 12-14-2012, 09:04 PM   #1
I'm Miserable!
Thread Starter
 
Join Date: Sep 2012
Posts: 54
Total Cats: -3
Default Low compression across the board.

Ok I'm now scared I just read the melted piston thread.......

Anyways. I have low compression across the board.

94 1.8

#1-105
#2-110
#3-105
#4-105
Car has 114K miles on it

Checked my timing as to the E/I and the I on intake straight up and E straight up as well as having the crank lined up properly with the 1 and 5/8's turn. Car for the longest time was run stock ECU with Apexi SAFC but the SAFC failed at some point IDK when. Was later bought by me I have installed a MS1. It is not tuned properly right now I will say that but it's tuned rich. And I do NOT get on it when I do drive the car. This car also burns oil like crazy 1 quart every tank roughly maybe a little less. I do know that it leaks some oil as well IDK if it's from the crank or cam seal or the oil pan but if I need a new engine I don't feel that I should be digging into this engine to replace seals which aren't causing too much issue right now.

Turbo is a TDO5 Small 16G will build boost very slowly if I step on it at 2500 rpms it will go to 1/2psi 3K-3.5K 3-4psi and 4K rpms it will finally hit 5psi which is my max for now until this car is tuned and running properly.

Also before I put the MS in it the car would blow blueish/black smoke on startup after sitting for 6+hrs for .5miles like mosqito (spelling) cloud big crazyness now after the MS1/speed density/IAT/ and IAC unplugged No smoke WTF?

Looking for input onto what tests I should do what you guys think... ECT ECT ECT.
Turbo94MX5 is offline   Reply With Quote
Old 12-14-2012, 11:50 PM   #2
Senior Member
iTrader: (6)
 
Join Date: Sep 2007
Posts: 1,085
Total Cats: 30
Default

Great, so your piggyback failed but you don't know when. Get a new engine.
albumleaf is offline   Reply With Quote
Old 12-15-2012, 12:00 AM   #3
I'm Miserable!
Thread Starter
 
Join Date: Sep 2012
Posts: 54
Total Cats: -3
Default

Might I also add it had the FPR as a bandaid set to 80psi. I plan on getting a new engine. I'm looking at ideas right now as to what's going on with this one.
Turbo94MX5 is offline   Reply With Quote
Old 12-15-2012, 12:07 AM   #4
Senior Member
 
Join Date: Aug 2010
Location: Arl. Texas
Posts: 937
Total Cats: 23
Default

Sometimes you gotta just move on.

You know what this is.

It's not you, its the motor.

You might find out something you don't wanna if you go prying.

Go out and get you some strange, from the pick and pull.

Tune.
Miater is offline   Reply With Quote
Old 12-15-2012, 12:17 AM   #5
I'm Miserable!
Thread Starter
 
Join Date: Sep 2012
Posts: 54
Total Cats: -3
Default

If a local JY had a motor :/. what's weird is the car runs great just feels slow.
Turbo94MX5 is offline   Reply With Quote
Old 12-15-2012, 01:55 PM   #6
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,091
Total Cats: 90
Default

How long is the hose on the comp tester, did you have the tb wide open when you tested, was the battery strong, was the car hot? Any one of these things could make a perfectly good engine read low but consistent across the board.
Leafy is offline   Reply With Quote
Old 12-15-2012, 03:45 PM   #7
I'm Miserable!
Thread Starter
 
Join Date: Sep 2012
Posts: 54
Total Cats: -3
Default

TB was open, Batter 400CCA and car was hot yes.

did test 3 other times Cold, tb closed ect when it was cold and TB closed= 90psi accross the board
Warm And TB closed= 75-80psi across the board.
Turbo94MX5 is offline   Reply With Quote
Old 12-15-2012, 10:26 PM   #8
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

You're stupid. You blew your motor with dumb.

Do you know how to tune MS? If not, don't get another motor. Do you even have a wideband?
Faeflora is offline   Reply With Quote
Old 12-20-2012, 05:40 PM   #9
Senior Member
iTrader: (1)
 
BogusSVO's Avatar
 
Join Date: Mar 2012
Location: Pensacola Fla.
Posts: 590
Total Cats: 191
Default

Not sounding too good.

Have you done a leak down test yet?
BogusSVO is offline   Reply With Quote
Old 01-05-2013, 10:41 PM   #10
I'm Miserable!
Thread Starter
 
Join Date: Sep 2012
Posts: 54
Total Cats: -3
Default

Quote:
Originally Posted by Faeflora View Post
You're stupid. You blew your motor with dumb.

Do you know how to tune MS? If not, don't get another motor. Do you even have a wideband?
Thanks for your negativaty sir I absolutely love people like you.

Just a little background bought the car 3 months ago spent 2 months just getting it running, I've replaced more than half the drivetrain bc of stupid previous owners so you being a jerk and calling me the problem doesn't help me. I get on forums bc I like to get to know the people in my comunity thing is when I find people like you that just love to be a jerk it's a big turn off. So maybe I don't know how to tune how many people do? atleast I'm not some dumb 17 year old who bought a turbo miata and starts sayin yo how I make dis shee fasta. I try to do things right ask for oppinions before I jump the gun. Anyways rant over....



Quote:
Originally Posted by BogusSVO View Post
Not sounding too good.

Have you done a leak down test yet?
No I have not cars been sitting for 3-4 weeks now on the plans to get another engine. So SVO? You own one? lol
Turbo94MX5 is offline   Reply With Quote
Old 01-06-2013, 10:28 AM   #11
Senior Member
iTrader: (1)
 
BogusSVO's Avatar
 
Join Date: Mar 2012
Location: Pensacola Fla.
Posts: 590
Total Cats: 191
Default

Why get an engine? The compression is a tad low true.

Hit ebay or harbor freight and get a leak down tester for about $50

You may have some slightly tinked valves from a bad timing belt job.
BogusSVO is offline   Reply With Quote
Old 01-06-2013, 12:09 PM   #12
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,091
Total Cats: 90
Default

Quote:
Originally Posted by BogusSVO View Post
Why get an engine? The compression is a tad low true.

Hit ebay or harbor freight and get a leak down tester for about $50

You may have some slightly tinked valves from a bad timing belt job.
I didnt think that was possible with stockish pistons and cams on these cars.
Leafy is offline   Reply With Quote
Old 01-06-2013, 01:50 PM   #13
Moderator
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,669
Total Cats: 1,560
Default

Burning oil will ruin your wideband sensor and also make it read incorrectly so you cannot tune it as is. Burning oil causes premature detonation because oil has a lower octane value, therefore you cannot boost this motor. Hence, you should rebuild or replace engine. A leakdown test may help you determine the nature of the problem, which would be useful if planning a partial rebuild, but I would go junkyard or fully forged rebuild.
sixshooter is offline   Reply With Quote
Old 01-06-2013, 07:30 PM   #14
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Attached Thumbnails
Low compression across the board.-wlzut.jpg  
hustler is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
WTB 90-97 miata low profile headlight kit DonPlatt WTB 0 09-25-2015 03:57 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:25 AM.