Now my new engine won't start - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 06-25-2010, 10:56 AM   #1
Senior Member
Thread Starter
iTrader: (8)
 
Join Date: Feb 2009
Location: Jax, Fl
Posts: 907
Total Cats: 0
Default Now my new engine won't start

Ok so pretty much everything in my engine has been replaced other than the crank. Forged rods, pistons, OS valves, springs, retainers. My problem it that my engine is turning over and firing, getting fuel but for some reason it is coming back into the intake. I've checked the timing several times and everything seems like it's in order. What have I missed or done wrong?
johnmatt is offline   Reply With Quote
Old 06-25-2010, 01:15 PM   #2
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,132
Total Cats: 187
Default

you put the intake cam gear on the exhaust?

ok, just kidding -

but srsly, your timing is off - either by your cas, or a cam gear, or the ECU.
fooger03 is offline   Reply With Quote
Old 06-25-2010, 01:16 PM   #3
Elite Member
iTrader: (8)
 
Join Date: Aug 2007
Location: Bellingham, Wa
Posts: 2,732
Total Cats: 3
Default

Quote:
Originally Posted by fooger03 View Post
you put the intake cam gear on the exhaust?
Bingo. I bet you have your cam gears on wrong. Take off your valve cover. At TDC, the cam lobes on the number 1 cylinder should be pointing away from eachother.
wayne_curr is offline   Reply With Quote
Old 06-25-2010, 01:19 PM   #4
Junior Member
iTrader: (5)
 
Join Date: May 2006
Location: San Francisco Bay area
Posts: 359
Total Cats: -1
Default

I did the same thing last time and took me about two weeks to find out with my buddy's help.
aznDragonX is offline   Reply With Quote
Old 06-25-2010, 02:00 PM   #5
Senior Member
Thread Starter
iTrader: (8)
 
Join Date: Feb 2009
Location: Jax, Fl
Posts: 907
Total Cats: 0
Default

I was also thinking maybe I mixed up cams. Ran out of daylight yesterday to pull the VC. They ARE labeled with an I and E right?
johnmatt is offline   Reply With Quote
Old 06-25-2010, 02:01 PM   #6
Senior Member
Thread Starter
iTrader: (8)
 
Join Date: Feb 2009
Location: Jax, Fl
Posts: 907
Total Cats: 0
Default

Also aren't both the cam gears the same? They look exactly alike to me
johnmatt is offline   Reply With Quote
Old 06-25-2010, 03:09 PM   #7
Elite Member
iTrader: (8)
 
Join Date: Aug 2007
Location: Bellingham, Wa
Posts: 2,732
Total Cats: 3
Default

Quote:
Originally Posted by johnmatt View Post
Also aren't both the cam gears the same? They look exactly alike to me
They are exactly the same which is exactly why its easy to screw this up. BTDT
wayne_curr is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:08 PM.