VVT Head Noise - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-31-2014, 12:37 AM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2014
Posts: 111
Total Cats: 0
Default VVT Head Noise

Hello everyone, I'm not quite sure what is the issue here, but does anyone know by the noise in the video? I'm mainly concerned about the noise you hear when I let off the throttle that can only be heard off and on between idle and ~3000RPMS when driving (usually way louder then). The engine's power output does not seem affected enough to be noticeable, and the MPG is just about the same from what I can tell. The noise just randomly happened when I turned on the car one day..

Thanks for the help and advice!

https://www.youtube.com/watch?v=dimZ...ature=youtu.be
Ncorlis is offline   Reply With Quote
Old 10-31-2014, 03:29 AM   #2
Senior Member
iTrader: (2)
 
Join Date: Aug 2013
Location: Houston, TX
Posts: 598
Total Cats: 30
Default

Hey folks, I suggested that Nick try posting the video up over here... he wasn't getting much help over on Club Retard-ster... other than hard-parkers who vape suggesting that he flush the engine with ATF fluid and use Rotella T6.

Since he has solid lifters and VVT, the usual "noisy HLAs" didn't really seem to apply in his case.

Should this noise be a concern for him???
SchmoozerJoe is offline   Reply With Quote
Old 10-31-2014, 06:43 AM   #3
Senior Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Sweden
Posts: 1,391
Total Cats: 58
Default

Isn't that frequency of noise crank/rod/piston related, seems to bee too fast to be valvetrain?

A stethoscope might help locate the noise.
Mechanic's Stethoscope
Digital Diagnostic Stethoscope

Any change in noise acc/decel/inbetween (different torque loads on bearings etc)?

I have a noise in my spare Roadster that I think is piston related, only noticeable at zero load at 3000rpm. Not verified but I'll swap the bottom end, someday.
NiklasFalk is offline   Reply With Quote
Old 10-31-2014, 09:52 AM   #4
Newb
 
Join Date: Nov 2011
Location: Maryland
Posts: 8
Total Cats: 0
Default

My 2003 just started doing this last week too. I'm getting the noise from the video more consistently through out the rev range, it only goes away at WOT.

It's really concerning to me because when my 99 made a sound similar to this it turned out to be terminal rod nock.
mtbiker4life is offline   Reply With Quote
Old 10-31-2014, 01:15 PM   #5
Elite Member
 
Join Date: Jul 2005
Posts: 6,454
Total Cats: 80
Default

Sounds piston-y t o me.
JasonC SBB is offline   Reply With Quote
Old 10-31-2014, 01:56 PM   #6
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 8,460
Total Cats: 781
Default

That's VVT noise fuckery.
concealer404 is offline   Reply With Quote
Old 10-31-2014, 06:08 PM   #7
Newb
 
Join Date: Dec 2011
Posts: 15
Total Cats: 0
Default

my 95 made the same noise after a rebuild and fixed itself. It ended up being a sticky lifter.But who knows, could be something else
baystreetjdm is offline   Reply With Quote
Old 11-05-2014, 01:18 PM   #8
Junior Member
 
Join Date: Dec 2008
Location: Ft. Lauderdale, FL
Posts: 273
Total Cats: 7
Default

knock-knock... rods there... Sounds like a rod knock to me. Take the valve cover off and check the VVT actuator and timing belt tension.
MX5RACER is offline   Reply With Quote
Old 11-05-2014, 01:21 PM   #9
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 8,460
Total Cats: 781
Default

His motor blew.
concealer404 is offline   Reply With Quote
Old 11-07-2014, 12:24 AM   #10
Junior Member
 
Join Date: Oct 2012
Posts: 138
Total Cats: 4
Default

Quote:
Originally Posted by concealer404 View Post
His motor blew.
Rod bearing or something else?
noname4me is offline   Reply With Quote
Old 11-07-2014, 10:57 AM   #11
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 8,460
Total Cats: 781
Default

It was bottom end.
concealer404 is offline   Reply With Quote
Old 11-07-2014, 04:08 PM   #12
Elite Member
 
Join Date: Jul 2005
Posts: 6,454
Total Cats: 80
Default

Rod knock?
JasonC SBB is offline   Reply With Quote
Old 11-07-2014, 04:12 PM   #13
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 8,460
Total Cats: 781
Default

I don't think anyone knows.

It ran, made that noise, and now it doesn't run anymore.


Fin
concealer404 is offline   Reply With Quote
Old 11-08-2014, 06:25 PM   #14
Junior Member
Thread Starter
 
Join Date: Jan 2014
Posts: 111
Total Cats: 0
Default

Hey everyone, sorry for the late response. I noticed it was eating up oil fast (almost all of the oil within 1700miles). I took a gamble with this craigslist engine and it bit me in the ***. On one hand I could have kept topping it off with oil, but at a rate of more than 2L/1000 miles of oil loss, it needed a rebuild anyways. It started to actually knock super hard and loud, but oddly idles fine and quiet. My original engine I blew most likely from a mixture of old age, supercharging, and MS3 tuning is being completely rebuilt now.
Ncorlis is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:29 PM.