VVT swap CAS pinout question - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-27-2015, 10:07 PM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2015
Posts: 62
Total Cats: -1
Default VVT swap CAS pinout question

Was wondering if anyone knows the pinout for the 01+ CAS pictured below, I was wondering which pin is positive, ground, and signal. When I first did this engine swap I remember Sav or brain posting an image but I can't find it again for the life of me.

Also if anyone has a 99+ cas plug I'd like to buy it.

Attached Thumbnails
VVT swap CAS pinout question-80-20150827_184956_c4f587769f2f70727c3677ef518d99e3041de93c.jpeg  
Rwdturbo747 is offline   Reply With Quote
Old 08-28-2015, 09:33 AM   #2
Elite Member
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 2,400
Total Cats: 200
Default

I found my plug with a pigtail, for 10 bucks on ebay. the wiring is in the vvt megathread, first page I think.
ryansmoneypit is offline   Reply With Quote
Old 08-28-2015, 10:53 AM   #3
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Quote:
Originally Posted by Rwdturbo747 View Post
Was wondering if anyone knows the pinout for the 01+ CAS pictured below, I was wondering which pin is positive, ground, and signal. When I first did this engine swap I remember Sav or brain posting an image but I can't find it again for the life of me.

Also if anyone has a 99+ cas plug I'd like to buy it.
Please tell me that you were not trying to start the car all this time without the cam sensor connected.
Reverant is offline   Reply With Quote
Old 08-28-2015, 11:45 AM   #4
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,362
Total Cats: 1,323
Default

In your picture, from left to right: +12v, Signal, Ground
Savington is offline   Reply With Quote
Old 08-28-2015, 12:16 PM   #5
Junior Member
Thread Starter
 
Join Date: Feb 2015
Posts: 62
Total Cats: -1
Default

Quote:
Originally Posted by Reverant View Post
Please tell me that you were not trying to start the car all this time without the cam sensor connected.
No I'm checking my connections just to make sure I'm not missing anything else. The plug I had was also damaged.
Rwdturbo747 is offline   Reply With Quote
Old 08-28-2015, 12:16 PM   #6
Junior Member
Thread Starter
 
Join Date: Feb 2015
Posts: 62
Total Cats: -1
Default

Quote:
Originally Posted by Savington View Post
In your picture, from left to right: +12v, Signal, Ground
Thanks sav
Rwdturbo747 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 03:17 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
VR6 to Miata Swap ScrapinMX5 Meet and Greet 8 09-28-2015 02:04 PM
BP-6D on CAS only aidandj MEGAsquirt 14 09-25-2015 06:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:13 AM.