VVT Swap Issues (no start) - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-25-2015, 12:55 AM   #1
Newb
Thread Starter
 
Join Date: Jul 2014
Location: Birmingham, AL
Posts: 18
Total Cats: 6
Default VVT Swap Issues (no start)

We just installed a 2001 VVT motor and VVT tuner into a '95 chassis that was already running a MSPNP1. We got it to start and shut it off to electrical tape all the things .... and haven't been able to get it to start consistently since. I went back and checked our splicing and everything seems to be fine.

The one thing it has been doing consistently is intake backfire. I checked that the timing belt is on right and that the crank wheel is on the right way. Any ideas?
DelanieC is offline   Reply With Quote
Old 07-28-2015, 01:08 PM   #2
Newb
Thread Starter
 
Join Date: Jul 2014
Location: Birmingham, AL
Posts: 18
Total Cats: 6
Default

After re-rechecking the cam/crank timing, checking plug wires and rechecking our splices, it started. I set the base timing in tuner studio and tuned on the idle.

But after shutting it off it wouldn't start back up! This morning it did the same thing: started and ran, then wouldn't restart. When I get a chance I'll make some new logs and post them.
DelanieC is offline   Reply With Quote
Old 07-28-2015, 01:25 PM   #3
Senior Member
 
Join Date: Sep 2013
Posts: 903
Total Cats: 59
Default

Replace the cam sensor; it's $50 or so and extremely failure prone.
Dunning Kruger Affect is offline   Reply With Quote
Old 07-28-2015, 01:50 PM   #4
Newb
Thread Starter
 
Join Date: Jul 2014
Location: Birmingham, AL
Posts: 18
Total Cats: 6
Default

I will try that. Thank you sir!
DelanieC is offline   Reply With Quote
Old 07-29-2015, 10:38 AM   #5
Newb
Thread Starter
 
Join Date: Jul 2014
Location: Birmingham, AL
Posts: 18
Total Cats: 6
Default

That didn't seem to do it. It started and ran fine then didn't want to restart. Later it started and ran like poop for a couple minutes and cut off on its own. From the logs it looks like it's getting signals from the cam and crank although I'm not really sure what I'm looking for. I'm gonna try swapping out the coils and see if that's it.

I've attached logs from the VVT tuner, tooth logger and trigger logger from a failed start attempt. Thanks in advance for anything to help point me in the right direction!
Attached Files
File Type: csv vvt3.csv (19.9 KB, 28 views)
File Type: csv 2015-07-28_15.40.23.csv (14.7 KB, 26 views)
File Type: csv 2015-07-28_15.40.57.csv (19.7 KB, 26 views)
DelanieC is offline   Reply With Quote
Old 08-02-2015, 10:44 AM   #6
Newb
Thread Starter
 
Join Date: Jul 2014
Location: Birmingham, AL
Posts: 18
Total Cats: 6
Default Fixed

I think the gap between the crank sensor and the trigger wheel was out of spec. ... I didn't know that was a thing until I went to swap out the sensor. After putting the original sensor back on (set to the right spec) it still runs fine so I get to return the $90 sensor .

The only thing that's still bugging me is the VVT solenoid itself is making a buzzing noise. I've found references to people with MS3 changing the frequency of the signal to cure this but I see no option to do this with the VVTuner. I have an email in to diy to see if they have any input.
DelanieC is offline   Reply With Quote
Old 08-03-2015, 10:14 AM   #7
Senior Member
 
Join Date: Sep 2013
Posts: 903
Total Cats: 59
Default

It's the IAC.
Dunning Kruger Affect is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
VR6 to Miata Swap ScrapinMX5 Meet and Greet 8 09-28-2015 02:04 PM


Tags
troubleshooting, vvt

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:18 AM.