MT.net forum body fails to load - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 08-05-2011, 09:51 AM   #21
I'm Miserable!
iTrader: (3)
 
Join Date: Nov 2010
Location: Greenville, SC
Posts: 180
Total Cats: 1
Default

Just like their vehicles, chrysler's ad's are fucked.
bluemax is offline   Reply With Quote
Old 08-05-2011, 09:54 AM   #22
Elite Member
iTrader: (46)
 
Stein's Avatar
 
Join Date: Dec 2007
Location: Nebraska
Posts: 4,812
Total Cats: 138
Default

I just renewed my subscription which had expired recently. Fixed it the easy way.
Stein is offline   Reply With Quote
Old 08-08-2011, 02:57 AM   #23
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

Chrysler works fine for me. Jeep is cramping my style.
Bryce is offline   Reply With Quote
Old 08-08-2011, 09:17 AM   #24
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

Even the little 300some pixel ads just bellow the first post are causing the pages to freeze.
triple88a is offline   Reply With Quote
Old 08-08-2011, 09:33 AM   #25
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

Quote:
Originally Posted by Stein View Post
I just renewed my subscription which had expired recently. Fixed it the easy way.
smart.
Braineack is offline   Reply With Quote
Old 08-09-2011, 05:47 PM   #26
Senior Member
iTrader: (3)
 
Join Date: Jan 2008
Location: Plano,TX
Posts: 674
Total Cats: 3
Default

damn site still won't load at home. Did a mod block my IP from home?
johnwag is offline   Reply With Quote
Old 08-09-2011, 10:48 PM   #27
Junior Member
Thread Starter
iTrader: (7)
 
Join Date: Feb 2007
Location: Overland Park, KS
Posts: 395
Total Cats: 6
Default

The fail did not stay away for long and now it is back with a vengeance. Fail rate is 10 for 10 right now.

Please address the issues that are breaking the site.
MazDilla is offline   Reply With Quote
Old 08-09-2011, 10:59 PM   #28
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,132
Total Cats: 187
Default

I even pointed my hosts file into the ground, and while the jeep ads no longer load, it still freezes the page. I expect that it is a problem with google ads code and not the actual advertisement.
fooger03 is offline   Reply With Quote
Old 08-09-2011, 11:43 PM   #29
Elite Member
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Location: Buffalo NY
Posts: 1,595
Total Cats: 17
Default

Chrysler ads are fine for me, Jeep keeps breaking my MT 100%. It's getting irritating.
rccote is offline   Reply With Quote
Old 08-11-2011, 12:24 AM   #30
Elite Member
 
Join Date: Jul 2007
Location: Little Rock, AR
Posts: 3,110
Total Cats: 127
Default

F U Jeep Liberty, this sucks
jacob300zx is offline   Reply With Quote
Old 08-11-2011, 01:01 AM   #31
Elite Member
iTrader: (46)
 
Stein's Avatar
 
Join Date: Dec 2007
Location: Nebraska
Posts: 4,812
Total Cats: 138
Default

All y'all with 1,000+ posts that won't break out the card for $20 for 6 months need to get with the program. It's actually worth it.
Stein is offline   Reply With Quote
Old 08-11-2011, 01:22 AM   #32
Elite Member
iTrader: (6)
 
Join Date: Nov 2007
Location: Southlake,Texas
Posts: 3,251
Total Cats: 17
Default

Cheap asses.
Bond is offline   Reply With Quote
Old 08-17-2011, 11:10 AM   #33
Elite Member
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Location: Buffalo NY
Posts: 1,595
Total Cats: 17
Default

If I didn't just drop so much money on my car for nothing, I would be a subscriber. Apparently these jeep ads are ruining forums all over the internets.
rccote is offline   Reply With Quote
Old 08-17-2011, 11:20 AM   #34
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

we've had them pulled for now.
Braineack is offline   Reply With Quote
Old 08-17-2011, 01:53 PM   #35
I'm Miserable!
 
Join Date: Feb 2010
Posts: 584
Total Cats: 0
Default

Quote:
Originally Posted by triple88a View Post
Its the damn jeep advertisement. Seems to freeze everything.
Would an Ad Blocker help?
sjmarcy is offline   Reply With Quote
Old 08-18-2011, 12:12 PM   #36
Elite Member
iTrader: (2)
 
Join Date: Sep 2008
Location: Central Florida
Posts: 3,284
Total Cats: 178
Default

For what it's worth, it is worse for me now. In addition to the Jeep ads which freeze the page at the ads, the page will sometimes not even load to that point.
Scrappy Jack is offline   Reply With Quote
Old 08-18-2011, 12:22 PM   #37
I'm Miserable!
 
Join Date: Feb 2010
Posts: 584
Total Cats: 0
Default

Quote:
Originally Posted by Scrappy Jack View Post
For what it's worth, it is worse for me now. In addition to the Jeep ads which freeze the page at the ads, the page will sometimes not even load to that point.
I'd try an ad-blocker, for now. Don't mean any disrespect or to hurt revenue streams. I don't see any ads and the site loads fine.
sjmarcy is offline   Reply With Quote
Old 08-18-2011, 01:00 PM   #38
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,702
Total Cats: 237
Default

Ive been having this problem all morning. Seems better now, who knows.
Fireindc is offline   Reply With Quote
Old 08-23-2011, 02:03 AM   #39
Senior Member
iTrader: (12)
 
Join Date: May 2008
Location: Roselle, Illinois
Posts: 846
Total Cats: -35
Default

ive been having this same problem for maybe a week now? it happens on my laptop running Google chrome and my android phone, its really getting annoying, i only get a 15 minute break at work, now i spend most of my time trying to reload the site so i can read 1 post!! please fix!
Hot_Wheels is offline   Reply With Quote
Old 08-23-2011, 02:14 AM   #40
Elite Member
iTrader: (1)
 
Join Date: Jun 2005
Location: Charleston, SC
Posts: 2,980
Total Cats: 14
Default

Quote:
Originally Posted by sjmarcy View Post
I'd try an ad-blocker, for now. Don't mean any disrespect or to hurt revenue streams. I don't see any ads and the site loads fine.
I've never used an ad blocker before. Which software do you use? Not sure if I will install one, but I am curious...
rmcelwee is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Moroso Air Oil Separator Catch Can Aroundcorner Miata parts for sale/trade 2 10-01-2015 04:20 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:29 AM.