New Search Functionality! - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 05-19-2009, 03:26 PM   #21
Moderator
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,673
Total Cats: 1,561
Default

I have been wondering why you couldn't search that way since I've been here. That will be very useful to all of us. You are a true humanitarian. I would nominate you for a Nobel prize, but it seems you must be a loser/******** to win those things, so you don't qualify.

Maybe I'll just nominate you for a free beer next time you are up this way...
sixshooter is online now   Reply With Quote
Old 05-22-2009, 04:02 PM   #22
Junior Member
iTrader: (6)
 
Join Date: Jan 2006
Location: St Johns, Fl
Posts: 378
Total Cats: 0
Default

Well, maybe I'm missing something, but I can't get the search to work like instructed. Just to be sure I even tried the search "hustler is gay" and I get 500 results. I then searched it without the quotes and got the same 500 results. Any settings of mine I need to change for this to work?
clay is offline   Reply With Quote
Old 05-27-2009, 04:13 AM   #23
Elite Member
iTrader: (12)
 
Join Date: May 2007
Location: Austin, TX
Posts: 1,923
Total Cats: 0
Default

Quote:
Originally Posted by clay View Post
Well, maybe I'm missing something, but I can't get the search to work like instructed. Just to be sure I even tried the search "hustler is gay" and I get 500 results. I then searched it without the quotes and got the same 500 results. Any settings of mine I need to change for this to work?
+1, same thing's happening for me.
JayL is offline   Reply With Quote
Old 05-27-2009, 05:52 PM   #24
Junior Member
iTrader: (7)
 
Join Date: Feb 2007
Location: Overland Park, KS
Posts: 395
Total Cats: 6
Default

Stumbled over here to report the same problem.
MazDilla is offline   Reply With Quote
Old 05-27-2009, 09:57 PM   #25
Boost Pope
Thread Starter
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,325
Total Cats: 1,923
Default

Not sure what's wrong, then. I just tried the "hustler is gay" search, and I get the GripGoat post as well as the couple of posts in this thread that reference it.
Joe Perez is online now   Reply With Quote
Old 05-27-2009, 11:34 PM   #26
Senior Member
 
Join Date: Nov 2005
Location: Austin, TX yall
Posts: 849
Total Cats: 0
Default

Quote:
Originally Posted by MazDilla View Post
Stumbled over here to report the same problem.
Samething happened to me last night.

Chris
Miatamaniac92 is offline   Reply With Quote
Old 05-28-2009, 09:46 AM   #27
Boost Pope
Thread Starter
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,325
Total Cats: 1,923
Default

Post a screenshot.
Joe Perez is online now   Reply With Quote
Old 05-28-2009, 10:47 AM   #28
Elite Member
iTrader: (15)
 
Join Date: Dec 2007
Location: San Antonio, Texas
Posts: 4,889
Total Cats: 28
Default

Quote:
Originally Posted by Joe Perez View Post
Post a screenshot.
Same problem here. I get the same result in Chrome, Firefox, and IE.
Attached Thumbnails
New Search Functionality!-quote-search.jpg  
ZX-Tex is offline   Reply With Quote
Old 08-18-2009, 11:51 AM   #29
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default Any updates on the search funcionality

Hi,

can't someone do something about that bloody search functionality bug?
It really is very frsutrating if you search for 3 specific terms combined with a + and there are still like 350 hits...

Unfortunatly I am of no help, because I don't know how to change this in the boards software. But it would be nice if you could get this away!

Thanks!
Zaphod is offline   Reply With Quote
Old 10-01-2009, 03:09 PM   #30
Junior Member
 
Join Date: Jul 2005
Location: Hillsborough, NC
Posts: 273
Total Cats: 0
Default

This doesn't seem to work. I tried "launch control" and +launch +control, and I got a bunch of stuff about boost control, fan control, etc....
JustinHoMi is offline   Reply With Quote
Old 10-03-2009, 07:44 PM   #31
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

hhmm that feature is very good idea it would be nice to get results for "compression test" instead of 1923 threads on compression and another 2301 on "test"
triple88a is offline   Reply With Quote
Old 10-21-2009, 07:59 PM   #32
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

Any new info on this? I'm glad others are having the issue and not just me, but would like to see it fixed if possible.
curly is offline   Reply With Quote
Old 10-21-2009, 08:13 PM   #33
Elite Member
iTrader: (24)
 
chriscar's Avatar
 
Join Date: Dec 2007
Location: Carrollton TX
Posts: 1,702
Total Cats: 13
Default

It looks fixed to me.



C
chriscar is offline   Reply With Quote
Old 10-21-2009, 08:22 PM   #34
Junior Member
 
Join Date: Jul 2005
Location: Hillsborough, NC
Posts: 273
Total Cats: 0
Default

What process are you using to search, exactly? I just searched for "hustler is gay" (yes, with the quotes) and it returned 388 results.
JustinHoMi is offline   Reply With Quote
Old 10-21-2009, 08:37 PM   #35
Elite Member
iTrader: (24)
 
chriscar's Avatar
 
Join Date: Dec 2007
Location: Carrollton TX
Posts: 1,702
Total Cats: 13
Default

This is very interesting.



Although I'm bracketing my searches with quote marks, and using spaces between the words, my searches show with asterisks, whereas your don't.

ie: "Hustler is gay"

I'm testing from 2 different machines, using IE, Firefox and Chrome.

C
chriscar is offline   Reply With Quote
Old 10-21-2009, 08:50 PM   #36
Junior Member
 
Join Date: Jul 2005
Location: Hillsborough, NC
Posts: 273
Total Cats: 0
Default

Hmm. I tried with FF and Chrome, and as you can see I tried inserting the asterisk manually, but it didn't do anything.

Is it's use somehow restricted to moderators/admins?
JustinHoMi is offline   Reply With Quote
Old 10-21-2009, 10:25 PM   #37
Elite Member
iTrader: (24)
 
chriscar's Avatar
 
Join Date: Dec 2007
Location: Carrollton TX
Posts: 1,702
Total Cats: 13
Default

Quote:
Originally Posted by JustinHoMi View Post
Is it's use somehow restricted to moderators/admins?
You may be on to something there.

C
chriscar is offline   Reply With Quote
Old 10-21-2009, 11:17 PM   #38
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

I was also using the advanced search button, if that makes any difference. I searched "fiberglass repair" and clicked on "thread titles only" and got any thread with "fiberglass" OR "repair" in the title.
curly is offline   Reply With Quote
Old 10-21-2009, 11:39 PM   #39
Elite Member
iTrader: (24)
 
chriscar's Avatar
 
Join Date: Dec 2007
Location: Carrollton TX
Posts: 1,702
Total Cats: 13
Default

"fiberglass repair", titles only returns no hits for me. I'd be curious to see what happens if you try using asterisks. What's "hustler*is*gay" get you? Also, try clicking on my search and see what happens.

C
chriscar is offline   Reply With Quote
Old 10-21-2009, 11:43 PM   #40
Elite Member
iTrader: (12)
 
Join Date: May 2007
Location: Austin, TX
Posts: 1,923
Total Cats: 0
Default

Quote:
Originally Posted by chriscar View Post
"fiberglass repair", titles only returns no hits for me.
It returned 20 threads for me.
JayL is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
MP62 maintenance Pist0n Supercharger Discussion 3 10-10-2015 05:23 PM
ISO 1.6 turbo cast iron manifold cale saurage DIY Turbo Discussion 16 10-01-2015 12:25 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Tags
search

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:23 PM.