New Search Functionality! - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 10-22-2009, 12:02 AM   #41
Junior Member
 
Join Date: Jul 2005
Location: Hillsborough, NC
Posts: 273
Total Cats: 0
Default

Quote:
Originally Posted by chriscar View Post
"fiberglass repair", titles only returns no hits for me. I'd be curious to see what happens if you try using asterisks. What's "hustler*is*gay" get you? Also, try clicking on my search and see what happens.

C
Clicking on your search works, but manually putting in the asterisks does not.
JustinHoMi is offline   Reply With Quote
Old 10-22-2009, 12:06 AM   #42
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,109
Total Cats: 518
Default

fiberglass repair returned 327 threads
"fiberglass*repair" returned 327 threads

those two were from the quick search field at the top. Clicking titles only from the advanced search box also returns 327, with or without *. This is all in firefox if it makes a difference.
curly is offline   Reply With Quote
Old 10-22-2009, 10:12 AM   #43
Elite Member
iTrader: (24)
 
chriscar's Avatar
 
Join Date: Dec 2007
Location: Carrollton TX
Posts: 1,702
Total Cats: 13
Default

Try it now.

C
chriscar is offline   Reply With Quote
Old 10-22-2009, 05:14 PM   #44
Crumple Zone Tester
iTrader: (7)
 
mgeoffriau's Avatar
 
Join Date: Jul 2009
Location: Jackson, MS
Posts: 7,656
Total Cats: 447
Default

Woot, works for me now. Searched "kirk racing bar" and only got 5 threads returned instead of 20 pages. Thanks for fixing this!
mgeoffriau is offline   Reply With Quote
Old 10-22-2009, 05:16 PM   #45
Junior Member
 
Join Date: Jul 2005
Location: Hillsborough, NC
Posts: 273
Total Cats: 0
Default

Yay!

What was the problem?
JustinHoMi is offline   Reply With Quote
Old 10-22-2009, 07:26 PM   #46
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

Quote:
Originally Posted by JustinHoMi View Post
Yay!

What was the problem?
I betcha some one forgot to click SAVE after doing the changes the first time
triple88a is offline   Reply With Quote
Old 10-22-2009, 09:03 PM   #47
Elite Member
iTrader: (24)
 
chriscar's Avatar
 
Join Date: Dec 2007
Location: Carrollton TX
Posts: 1,702
Total Cats: 13
Default

Quote:
Originally Posted by JustinHoMi View Post
Yay!

What was the problem?
Ben, the tech support guy in Mumbai fixed it.

C
chriscar is offline   Reply With Quote
Old 08-07-2012, 03:24 PM   #48
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

should be alive again.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
MP62 maintenance Pist0n Supercharger Discussion 3 10-10-2015 05:23 PM
ISO 1.6 turbo cast iron manifold cale saurage DIY Turbo Discussion 16 10-01-2015 12:25 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Tags
search

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:26 AM.