Timestamps? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 01-04-2008, 12:13 AM   #1
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default Timestamps?

anyone elses timestamps off about an hour 'n then some? Rick what did u do ?
mazda/nissan is offline   Reply With Quote
Old 01-04-2008, 12:26 AM   #2
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

Go to User CP, Edit Options, Scroll down, then select your timezone.

That help?
Bryce is offline   Reply With Quote
Old 01-04-2008, 12:34 AM   #3
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

no the timezone is correct, its still bugging out
mazda/nissan is offline   Reply With Quote
Old 01-04-2008, 10:30 AM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

mine displays 2 hours fast up top.....not sure about the post time stamps
Braineack is offline   Reply With Quote
Old 01-04-2008, 10:30 AM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

they are correct....
Braineack is offline   Reply With Quote
Old 01-04-2008, 12:07 PM   #6
"Quality" is my first name.
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

haven't changed anything on my end here or server side.

They also appear fine for me.
Quality Control Bot is offline   Reply With Quote
Old 01-04-2008, 12:23 PM   #7
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

ha n/m looks good to me. i thought the time up top was the current time

my timestamps are correct.
Braineack is offline   Reply With Quote
Old 01-04-2008, 05:35 PM   #8
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

yeah it is still an hour and 3 minutes fast, the timezone is correct, and it isn't only my posts, its everyone's posts
mazda/nissan is offline   Reply With Quote
Old 01-04-2008, 07:48 PM   #9
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Is the clock you are using for refernce correct? cause mine is showing up fine 6:47 EST
magnamx-5 is offline   Reply With Quote
Old 01-04-2008, 07:50 PM   #10
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

yeah mine too, i've checked a few clocks
mazda/nissan is offline   Reply With Quote
Old 01-05-2008, 02:53 PM   #11
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

ok well now on a different computer the times display correctly, oh well, thx for the help
mazda/nissan is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Why is my Dashpot not working? richyvrlimited MEGAsquirt 24 03-18-2013 07:22 AM
Small Software Project -> Logging! AbeFM MEGAsquirt 28 02-27-2008 03:13 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:34 PM.