1.6 cop question - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 01-16-2016, 06:20 PM   #1
Newb
Thread Starter
 
Join Date: Jun 2014
Location: Punta Gorda, FL
Posts: 34
Total Cats: 1
Default 1.6 cop question

I picked up a set of cop's for my basically stock miata. Running mspnp2 now. Working out a couple more things before I boost. The guy I bought it off of said he picked it up off a guy who made them here.I am feeling like I will have to rerun the wires as they are not run how I see any of the schematics on here, but wanted to ask first.

This picture shows pins 2,4,6,7 wired up, and a jumper from 6 to 5. . . . Like i said I think this is set up for batch, but in my head I''m getting confused the more I think about it. If this is set up properly is there any schematics anywhere on how to wire up the cop's then? Any clarity would be appreciated.

I'm basing my info mostly on this writeup, but can't find anything different anywhere else. Thanks for the clarity.


Attached Thumbnails
1.6 cop question-80-img_5068_342d02109d20f11a361c176eaabe33f155cedcdb.jpg  
whiprsnapr is offline   Reply With Quote
Old 01-16-2016, 06:40 PM   #2
Newb
Thread Starter
 
Join Date: Jun 2014
Location: Punta Gorda, FL
Posts: 34
Total Cats: 1
Default

I think I've got it. . . it is set up right, but no ground, can the ground just be run to the engine ground . . . . will this make a difference? and this is not set up sequential but batch right? ? let me know if I'm wrong. . . thanks
whiprsnapr is offline   Reply With Quote
Old 01-16-2016, 06:46 PM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

youre missing power and ground.


why not read the COP faq?
Braineack is offline   Reply With Quote
Old 01-16-2016, 07:10 PM   #4
Newb
Thread Starter
 
Join Date: Jun 2014
Location: Punta Gorda, FL
Posts: 34
Total Cats: 1
Default

I have been, just new to all this. I wasn't ready to jump into this project, but a friend of a friend told me he had a set. I thought they were set up correctly but wanted to make sure. I'm now thinking I should build a set myself as this set seems wrong. Again, didn't want to post here because I didn't want to get blasted, but I'm just not understanding what I'm reading. Don't have people around me to get me over the hump. I'm not understanding what the jumper is for, and I think it goes from 3-4, not where it's supposed to be. I don't think I can fix this set how it's set up, which is where I'm at now. But still want to learn so I can make it myself. I just needed a little direction so I can make it work, or start over. . . thanks.
whiprsnapr is offline   Reply With Quote
Old 01-16-2016, 10:16 PM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

well you need 6 wires coming out that ignitor if you look at the diagram in the link.

make yours look just like that.

look at your connector right to left, you have:

coil 2 &3 trigger
missing the ground
tach pull up from stock ECU - going somewhere, but not to tach wire on dash
pull up resistor to 12v - but tach wire not going to coils
12v
coil 1 & 4 trigger.

in the least, you need the ground wire running to your coils.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Sonofthehill's newly engine + MKTurbo glory sonofthehill Dynos and timesheets 469 11-03-2017 05:37 PM
Who is not running helper spings blkmkiii Race Prep 98 02-27-2016 11:20 PM
MSPNP2 not getting power marcoSTEEZ MEGAsquirt 5 01-15-2016 10:22 AM
Intermittent starting issue/running lean zvehrs General Miata Chat 3 01-12-2016 09:47 PM
Bought'a'miata! DrSchmoll Meet and Greet 3 01-11-2016 11:45 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:07 AM.