99 won't crank any ideas? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 03-05-2012, 09:42 PM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2010
Location: South Jersey
Posts: 152
Total Cats: 3
Default 99 won't crank any ideas?

I took the miata out yesterday for two 100 mile trips for the first time in 3 months. Now today it won't even crank. The battery has 12.49 volts. I tried jumping it, just in case it wasn't enough to engage the starter. No fuses are blown. The only difference between today and yesterday is 24 hours and 10 degrees F. I hit the starter with a hammer a bunch while a friend tried to start it. No dice. Checked the engine ground and tried to clean it up with a file. Still nothing. Is it safe to say it's the starter? What's the best way to test it and eliminate all other possibilities?

Useful info:
99 with 106k miles.
No weird wiring or anything, just remote locks and a radio (had this set up for 2 years and never had an issue with power drain and all wires are crimped and properly spliced)
Battery is a newish westco that kinda sucks.
Car is relatively stock except for FM clutch and FM clutch bypass switch.
Ecu is stock.

Last edited by thegrapist; 03-05-2012 at 10:59 PM.
thegrapist is offline   Reply With Quote
Old 03-06-2012, 08:22 AM   #2
Newb
 
Join Date: Nov 2011
Location: Tampa,Fl
Posts: 8
Total Cats: 0
Default

I would check the connections at the clutch bypass switch...
Bugshield is offline   Reply With Quote
Old 03-06-2012, 02:46 PM   #3
Elite Member
iTrader: (4)
 
MartinezA92's Avatar
 
Join Date: Aug 2009
Location: Mountain View, CA
Posts: 1,702
Total Cats: 28
Default

Check the starter for a cranking signal with the key in the start position. Or give that wire 12v with a jumper wire and if it cranks you know it's not the starter.
MartinezA92 is offline   Reply With Quote
Old 03-06-2012, 06:01 PM   #4
Junior Member
Thread Starter
 
Join Date: Jun 2010
Location: South Jersey
Posts: 152
Total Cats: 3
Default

Quote:
Originally Posted by Bugshield View Post
I would check the connections at the clutch bypass switch...
I didn't do any wiring, it's just a clip that pushes the clutch switch down. But I checked the connections and it's working as it should.

Quote:
Originally Posted by MartinezA92 View Post
Check the starter for a cranking signal with the key in the start position. Or give that wire 12v with a jumper wire and if it cranks you know it's not the starter.
Tried that just now. Looks like I'm buying a new starter. Any brands to avoid? I'm going to grab one from rock auto or fcp import?
thegrapist is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
Nuke Mars! Joe Perez Current Events, News, Politics 8 09-30-2015 05:41 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:29 AM.