Add me to the list of blown motors ... - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 04-17-2007, 04:34 AM   #21
Senior Member
iTrader: (1)
 
Join Date: Aug 2006
Location: Illinois
Posts: 1,011
Total Cats: 7
Default

If your ran low on oil don't forget to have a peak at the cam journals. If the a-beam's have a bushing on the pin maybe that was abused by the knocking and lack of oil. Good luck. Hope your crank didn't bite it.
lazzer408 is offline   Reply With Quote
Old 04-24-2007, 07:25 PM   #22
Elite Member
Thread Starter
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

well, i finally got the motor on an engine stand and pulled the crank. It looks like my crank and everything is still in perfectly good condition aside from some scouring. It looks like a combinition of RTV on the pickup tube, low oil level, high rpm and whatnot created this. None of the bearings were spun even, just scoured and stuff, but not even that badly. Maybe Ill post a picture later if i feel so inclined. Going to go the RPMmachine route, thanks neo

Last edited by akaryrye; 04-24-2007 at 07:44 PM.
akaryrye is offline   Reply With Quote
Old 04-24-2007, 07:31 PM   #23
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

neon sounds so gay, lets just stick with neo
neogenesis2004 is offline   Reply With Quote
Old 04-24-2007, 07:49 PM   #24
Elite Member
Thread Starter
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

ok i fixed it mate, you got a pm too.
akaryrye is offline   Reply With Quote
Old 05-03-2007, 10:57 PM   #25
Elite Member
Thread Starter
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

god freaking damnit! Ok so my crankshaft came in today, and there was .. get this ...

NO PACKING, NO BEARINGS, AND UPON CARRYING THE BOX BY THE HANDLE TO MY APARTMENT, THE BOX RIPPED AND THE CRANK NEARLY FELL OUT OF THE ******* BOX!!!



I am really upset about this, either the box was improperly packaged or was handled too hard and the box tore and let out all of the packing material, and the bearings. Ive already left a message for them to call me back and I think i will simply demand a refund for the bearings and buy locally so that I can begin working this weekend.
akaryrye is offline   Reply With Quote
Old 05-08-2007, 03:26 AM   #26
Elite Member
Thread Starter
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

ok so to the companies credit, the bearings were shipped separately and they arrived today thankfully, no thrust bearings though. Ill just use the old thrust bearings though since they have less than 5k miles.
akaryrye is offline   Reply With Quote
Old 05-08-2007, 09:25 AM   #27
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,849
Total Cats: 1,788
Default

Quote:
Originally Posted by akaryrye View Post
It looks like a combinition of RTV on the pickup tube, low oil level, high rpm and whatnot created this.
was it turboed before you bought it?
Braineack is online now   Reply With Quote
Old 05-08-2007, 11:43 AM   #28
Elite Member
Thread Starter
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

no the car has been my learning experience and that was the result of me going ***** out and rebuilding a motor myself. I have done all the modifications to the car myself: turbo, motor, suspension, megasquirt, etc.
akaryrye is offline   Reply With Quote
Old 05-08-2007, 11:52 AM   #29
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,849
Total Cats: 1,788
Default

so what's the rtv on the pickup? did you knick it tapping the pan?
Braineack is online now   Reply With Quote
Old 05-08-2007, 12:07 PM   #30
Elite Member
Thread Starter
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

using too much to seal the pan and cam cover i guess and it fell off the edge of the seal and into teh oil
akaryrye is offline   Reply With Quote
Old 05-08-2007, 12:08 PM   #31
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,849
Total Cats: 1,788
Default

ahhh gotcha.
Braineack is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:32 AM.