Altenator and Idle air stopped working - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 07-10-2012, 12:44 PM   #1
Elite Member
Thread Starter
iTrader: (7)
 
jeff_man's Avatar
 
Join Date: May 2007
Location: Dallas, Tx
Posts: 3,056
Total Cats: 103
Default Altenator and Idle air stopped working

So what would make both stop working at the same time? Is there a common link between the 2?
jeff_man is offline   Reply With Quote
Old 07-10-2012, 12:53 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,819
Total Cats: 1,780
Default

the same harness?
Braineack is online now   Reply With Quote
Old 07-10-2012, 01:06 PM   #3
Elite Member
Thread Starter
iTrader: (7)
 
jeff_man's Avatar
 
Join Date: May 2007
Location: Dallas, Tx
Posts: 3,056
Total Cats: 103
Default

And electricity


How about a non troll answer?
jeff_man is offline   Reply With Quote
Old 07-10-2012, 01:06 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,819
Total Cats: 1,780
Default

i mean, that's how they are related. how is that troll?
Braineack is online now   Reply With Quote
Old 07-10-2012, 02:14 PM   #5
Elite Member
Thread Starter
iTrader: (7)
 
jeff_man's Avatar
 
Join Date: May 2007
Location: Dallas, Tx
Posts: 3,056
Total Cats: 103
Default

Quote:
Originally Posted by Braineack View Post
i mean, that's how they are related. how is that troll?
Everything under the hood in on the same harness.

Guess I'm wandering if there is a related resistor, fuse, something like that.
jeff_man is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Garrett Turbo, 1.8 Oil Pan, & Misc. Stuff nbdooey Miata parts for sale/trade 9 08-30-2017 10:50 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Hey everyone another n00b here Big_gumby Meet and Greet 80 10-05-2015 05:06 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:27 PM.