Back with my dumb questions! AFR related - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 05-31-2008, 11:10 PM   #1
Elite Member
Thread Starter
iTrader: (22)
 
Join Date: Dec 2006
Location: Sunny Spanish speaking Non US Caribbean
Posts: 3,257
Total Cats: 3
Default Back with my dumb questions! AFR related

As some of you know I currently have the AEM ecu on my car and also the AEM WB.

Here's my dumb question; When I read the AFR on my gauge I get accurate readings; for example, I know that my car is going lean when I go over 5500 RPM because I can see the AEM gauge showing 13.2 but when I make a datalog or check the AEM settings on my laptop it reads a continuous 11 AFR. Can any ECU work properly when the AFRs it is getting from the sensor are not real?

What I missing here? Is it that the ecu is not using the WB sensor at all?
Rafa is offline   Reply With Quote
Old 05-31-2008, 11:40 PM   #2
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

I don't know enough about the AEM to be much help. With the megasquirt you can set it up for any wideband you want and if you set it up for the wrong wideband you will get incorrect readings like that. If your gauge says you're lean then you are lean and something in the EMS software is set up wrong.

Is there a way I can download the AEM EMS software to mess with it and look at things like these anyone?
cjernigan is offline   Reply With Quote
Old 06-01-2008, 09:33 AM   #3
Elite Member
Thread Starter
iTrader: (22)
 
Join Date: Dec 2006
Location: Sunny Spanish speaking Non US Caribbean
Posts: 3,257
Total Cats: 3
Default

Quote:
Originally Posted by cjernigan View Post
I don't know enough about the AEM to be much help. With the megasquirt you can set it up for any wideband you want and if you set it up for the wrong wideband you will get incorrect readings like that. If your gauge says you're lean then you are lean and something in the EMS software is set up wrong.

Is there a way I can download the AEM EMS software to mess with it and look at things like these anyone?
I can send you the file to you but my question is: is the AEM just reading the Fuel table I originally set up? Is the ems working properly even though I get those weird AFRs?
Rafa is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:37 AM.