Blower went out on me... - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 10-04-2010, 09:26 AM   #1
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Sep 2009
Posts: 370
Total Cats: -13
Arrow Blower went out on me...

Kind of a random question but instead of getting tons of speculation over on m.net I thought I'd ask you guys first. Anyway, I go to turn on my heat last night and I get nothing from the blower....heat comes on and creeps out after a while but nothing from the blower. I also noticed my windshield wipers dont wanna come on just after I crank up the car but I'm not sure if that's in anyway related. Thoughts? Ideas?
spd579 is offline   Reply With Quote
Old 10-04-2010, 09:34 AM   #2
Newb
 
Join Date: Jun 2010
Location: New Jersey
Posts: 33
Total Cats: 0
Default

Interesting. I have the same thing happen from time to time. I searched around for a related common ground. I noticed that if I restarted the car, 50% of the time both would simultaneously work. I then noticed that if I stated the car and they both did not work, and then I turn off the car, and if I then turn the key to the "on" position, (but did not start the car), they would usually work.

I read that if you keep a lot of keys on your car key ring, the weight of that can mess up the cyclinder. I think that is my issue. I now only keep the miata key on the keychain. And, I know if my blower and wipers don't run when I start the car initially, I can usually get them to work by restarting the car or even slightly moving the key in the ignition.

Give it a try. It worked for me.
reddington is offline   Reply With Quote
Old 10-04-2010, 10:10 AM   #3
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Sep 2009
Posts: 370
Total Cats: -13
Default

Quote:
Originally Posted by reddington View Post
Interesting. I have the same thing happen from time to time. I searched around for a related common ground. I noticed that if I restarted the car, 50% of the time both would simultaneously work. I then noticed that if I stated the car and they both did not work, and then I turn off the car, and if I then turn the key to the "on" position, (but did not start the car), they would usually work.

I read that if you keep a lot of keys on your car key ring, the weight of that can mess up the cyclinder. I think that is my issue. I now only keep the miata key on the keychain. And, I know if my blower and wipers don't run when I start the car initially, I can usually get them to work by restarting the car or even slightly moving the key in the ignition.

Give it a try. It worked for me.
Holy Siht...I cant believe it but this actually worked. I just wiggled it around then urned it to the on position and turned on the blower and it came right on along with the windshield wipers. Great FYI. Thanks so much!

spd579 is offline   Reply With Quote
Old 10-04-2010, 10:36 AM   #4
Senior Member
iTrader: (4)
 
Join Date: Aug 2010
Location: Farmington Hills, MI
Posts: 510
Total Cats: 15
Default

This actually just happened to me this morning for the first time. What a timly topic.
njn63 is offline   Reply With Quote
Old 10-04-2010, 11:10 AM   #5
Newb
 
Join Date: Jun 2010
Location: New Jersey
Posts: 33
Total Cats: 0
Default

As a noob, now I feel like I contributed something meaningful and de-noobed myself a bit.

Glad it helped.
reddington is offline   Reply With Quote
Old 10-04-2010, 11:49 AM   #6
Elite Member
iTrader: (11)
 
chicksdigmiatas's Avatar
 
Join Date: Apr 2008
Location: Texas, 'Murica
Posts: 2,505
Total Cats: 7
Default

Yeah, I second the key ring thing. I was about to go yank my blower out. Funny how it is tied together.
chicksdigmiatas is offline   Reply With Quote
Old 10-07-2010, 10:02 PM   #7
Elite Member
iTrader: (12)
 
Join Date: Apr 2008
Location: Springfield IL
Posts: 2,750
Total Cats: 24
Default

I've had it happen a few times...... Guess now we know its typically the Ign switch!
chpmnsws6 is offline   Reply With Quote
Old 10-07-2010, 10:08 PM   #8
Senior Member
iTrader: (1)
 
Join Date: Apr 2010
Location: Portales, NM
Posts: 837
Total Cats: 2
Default

Lol wtf
jbrown7815 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Help multi issues here! ReallyRottenTurbo MEGAsquirt 4 09-22-2015 01:49 PM
MP62 hotside, 6-rib, TDR IC, belts, pullies, etc for sale soflarick Miata parts for sale/trade 31 11-23-2008 02:40 AM
need blower motor pics! 240_to_miata General Miata Chat 0 10-10-2008 09:18 PM
Calling All Supercharger Experts!!! patsmx5 Insert BS here 22 11-04-2007 05:12 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:50 PM.