Brakes went out - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 10-13-2010, 07:19 PM   #21
Junior Member
iTrader: (10)
 
Join Date: Jan 2008
Location: Manassas, VA
Posts: 232
Total Cats: 3
Default

Quote:
Originally Posted by TurboTim View Post
Similar thing happened to me. When I first built my sideways intake mani the progressive linkage on the TB hit something and got jammed wide open. shutting the car off while it's bouncing off the rev limiter made the tach go the wrong way and zero out pointing down. Like you I had to take the cluster apart adn spin the needle around.

No cops though.
Drove miata all day today and went to start it up after work and as I put the key in the ignition and turned it to acc on the tach jumped to red line and back and then rested in its current position (6 o clock).

Wondering if your tach looked like the following before I disassemble mine and reposition the needle. Only recent mod is COPS but I took apart the ignitor, to verify the white tach wire was still connected and it is.

EDIT : Tach works in tunerstudio


Car off / key out of ignition

Name:  437a2922.jpg
Views: 0
Size:  49.9 KB

Car off / key in ignition in acc on position

Name:  f2e82495.jpg
Views: 0
Size:  53.2 KB

car on

Name:  25397193.jpg
Views: 0
Size:  56.3 KB

Last edited by wrxnova; 10-13-2010 at 07:27 PM. Reason: EDIT : Tach works in tunerstudio
wrxnova is offline   Reply With Quote
Old 10-14-2010, 09:44 AM   #22
Elite Member
iTrader: (9)
 
TurboTim's Avatar
 
Join Date: Jun 2006
Location: Chesterfield, NJ
Posts: 6,485
Total Cats: 248
Default

yep that's exactly what mine looked like.
TurboTim is offline   Reply With Quote
Old 10-15-2010, 12:53 PM   #23
Junior Member
iTrader: (10)
 
Join Date: Jan 2008
Location: Manassas, VA
Posts: 232
Total Cats: 3
Default

Quote:
Originally Posted by TurboTim View Post
yep that's exactly what mine looked like.
Thanks, spun tach needle counter clockwise and problem solved... temporarily. The tach needle spiked 0 to 7k again this morning as I went to start the car (acc on position) but thankfully it went back to 0. Something screwy is going on with my COPs that im yet to figure out.
wrxnova is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Yesterday 09:00 PM
New M62 Miata owner Pist0n Meet and Greet 4 10-01-2015 09:18 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:41 AM.