Engine knocking/rattleing/ ticking... noise? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 05-30-2012, 05:34 AM   #1
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2006
Location: Hong Kong
Posts: 523
Total Cats: 0
Default Engine knocking/rattleing/ ticking... noise?

Guys, please help figure. This video is at cold start while I slightly touch the clutch pedal. the sound seems to go away after 10mins of running.Replaced faulty starter.. than the noise came to haunt me

Any help is appreciated!

youtube video link:

http://youtu.be/gYtl20uvIM0


Last edited by Mimime; 05-30-2012 at 11:18 AM.
Mimime is offline   Reply With Quote
Old 05-30-2012, 05:45 AM   #2
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2006
Location: Hong Kong
Posts: 523
Total Cats: 0
Default

if anyone is wondering that exhaust from the background, it was from an F430.

Last edited by Mimime; 05-30-2012 at 11:19 AM.
Mimime is offline   Reply With Quote
Old 05-30-2012, 11:22 AM   #3
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,703
Total Cats: 237
Default

Sounds like valve noise to me. Def a bit loud, when was your last oil change?

ON a side note, my car sounded just like that but louder right after i dropped my motor back in. It took a good 30+mins of idling for it to clean up. Damn HLA's.
Fireindc is offline   Reply With Quote
Old 06-02-2012, 07:08 AM   #4
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2006
Location: Hong Kong
Posts: 523
Total Cats: 0
Default

Thanks, HLA the least of my worries. So Fireindc, did you fix the sound?
Mimime is offline   Reply With Quote
Old 06-12-2012, 03:16 PM   #5
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,703
Total Cats: 237
Default

DOH, missed your reply. Yeah I fixed the sound. I had pulled the motor on my car and it was out of the car with no oil for a good 4 months. When i put the motor back in it sounded just like that the first 2-3 starts/idles. Eventually the lifter got pumped back up and stopped making that horrible noise. It took a good 30+ mins of idling to get it to go away.

I've read of people flushing with special oil additives, etc over on m.net for stuck lifters - so you may want to look into that as a solution.

Keep us posted.
Fireindc is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Yesterday 09:00 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:28 AM.